Question 4HI light is flashing!?! and 4wd not working

  1. Welcome to Toyota Tundra Forums : Tundra Solutions Forums General discussion forum for Toyota Trucks

    Welcome to Toyota Tundra Forums : Tundra Solutions Forums - a website dedicated to all things Toyota Tundra.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Toyota Tundra Forums : Tundra Solutions Forums today!
     
+ Reply to Thread
Results 1 to 8 of 8

Thread: 4HI light is flashing!?! and 4wd not working

  1. #1
    Rookie LexusSM's Avatar
    Join Date
    Apr 2008
    Location
    Rochester, NY
    Posts
    9
    Liked
    0 times
    Images
    5
    Rep Power
    0

    Default 4HI light is flashing!?! and 4wd not working

    Hey gang, I've got a 2000 V8 4x4 Tundra. After switching to 4 Lo and going back to 4Hi, the 4HI light is flashing on the cluster and the 4WD button. I've tried everything to make it go out. Any ideas?

  2. Remove Advertisements
    Toyota Tundra Forum
    Advertisements
     

  3. 12-14-2008, 11:06 AM

    Supercharged Member

    Reason
    off topic

  4. 12-14-2008, 11:10 AM

    Rookie

    Reason
    off topic

  5. #2
    Ford "Scorpion" whisperer... arthur's Avatar
    Join Date
    May 2005
    Location
    Netherlands
    Age
    48
    Posts
    9,990
    Liked
    1828 times
    Images
    30
    Rep Power
    135946

    Default Re: 4HI light is flashing!?! and 4wd not working

    Select gearbox to neutral. Then push the 4 lo button once more.
    New John Deere 1210 E for Han...

  6. #3
    Rookie LexusSM's Avatar
    Join Date
    Apr 2008
    Location
    Rochester, NY
    Posts
    9
    Liked
    0 times
    Images
    5
    Rep Power
    0
    Thread Starter

    Default Re: 4HI light is flashing!?! and 4wd not working

    Just tried it. No matter what I do, the 4Hi light just continues to flash. 4lo light doesn't come on at all. Nothining changes whether the switch is on 2wd or 4wd. Light contnues to flash and 4wd won't engage....:cry:

  7. #4
    Junior Member deanot's Avatar
    Join Date
    Oct 2008
    Location
    Morgantown, WV
    Age
    45
    Posts
    75
    Liked
    0 times
    Images
    9
    Rep Power
    7

    Default Re: 4HI light is flashing!?! and 4wd not working

    Make sure your steering is straight, your in neutral, if not try rocking the truck back and forth.
    Maybe get it on a slight hill and coast slowly in neutral with the wheels straight, if it is flashing it is either trying to engage or dis-engage.

    2000 Toyota Tundra Access Cab, V8 4.7 Limited TRD, Kobalt low profile Bed Box, Pioneer AVH-P4000DVD Head unit, White HID LED Dash Gauges and A/C controls, Interior LED Conversion, everything else is standard.
    Check my Gallery for the LED Gauges and A/C Controls.

  8. #5
    Rookie LexusSM's Avatar
    Join Date
    Apr 2008
    Location
    Rochester, NY
    Posts
    9
    Liked
    0 times
    Images
    5
    Rep Power
    0
    Thread Starter

    Default Re: 4HI light is flashing!?! and 4wd not working

    Just tried it. Still no luck. I'm not hearing the actuator trying to engage or disengage. Anybody no any diagnosis tricks on the actuator? I've heard some people here have the steps for removal and disassembly....:dry:

  9. #6
    Junior Member deanot's Avatar
    Join Date
    Oct 2008
    Location
    Morgantown, WV
    Age
    45
    Posts
    75
    Liked
    0 times
    Images
    9
    Rep Power
    7

    Default Re: 4HI light is flashing!?! and 4wd not working

    I am wondering if it seized in place, I seem to remember some... Cough Cough Ford used to have trouble with the actuators sticking and you had to remove them and lubricate them.

    Not sure if that's what needs doing with yours, but lubing may bring problems with attracting dirt, maybe it needs removing and cleaning.

    2000 Toyota Tundra Access Cab, V8 4.7 Limited TRD, Kobalt low profile Bed Box, Pioneer AVH-P4000DVD Head unit, White HID LED Dash Gauges and A/C controls, Interior LED Conversion, everything else is standard.
    Check my Gallery for the LED Gauges and A/C Controls.

  10. #7
    Lurking Member Speedbumps's Avatar
    Join Date
    Mar 2002
    Location
    Seattle area
    Posts
    35
    Liked
    0 times
    Rep Power
    13

    Default Re: 4HI light is flashing!?! and 4wd not working

    Mine did this yesterday for the first time. Pressed the 4Hi button and then both 4Hi and 4Lo just flashing. Tried the usual stuff of back and forth, Neutral, ... After about 15 minutes of driving I disengaged 4Hi (the button not depressed). The flashing stopped (no lighted buttons) by the time I got home.
    Very annoying timing because we now have some nasty weather and need it (snow, ice, windy and cold). Good thing our other vehicle is AWD.
    I'll try it later today, maybe.

    Okay. Never mind. It is now behaving. I do run in 4Hi or 4Lo at least monthly. Go figure.
    Last edited by Speedbumps; 12-14-2008 at 02:44 PM. Reason: Update.

  11. #8
    Rookie
    Join Date
    Dec 2008
    Location
    ca
    Posts
    1
    Liked
    0 times
    Rep Power
    0

    Default Re: 4HI light is flashing!?! and 4wd not working

    Im having the same problem with my 03 tundra 4x. it wont go in to 4x. the 4x lights well just flash. i put a new actuator in the front, because i thought that was the problem but nothing changed.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •