Truck wont start, good battery, jump start works fine.

  1. Welcome to Toyota Tundra Forums : Tundra Solutions Forums General discussion forum for Toyota Trucks

    Welcome to Toyota Tundra Forums : Tundra Solutions Forums - a website dedicated to all things Toyota Tundra.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Toyota Tundra Forums : Tundra Solutions Forums today!
     
Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: Truck wont start, good battery, jump start works fine.

  1. #1
    Rookie zanybandido's Avatar
    Join Date
    Jun 2010
    Location
    Utah
    Age
    32
    Posts
    4
    Liked
    0 times
    Rep Power
    0

    Default Truck wont start, good battery, jump start works fine.

    2001 Toyota Tundra V8 Access Cab Limited truck wont start. Lights come on in the dash like it should. When I attempt to start I can hear a relay click in the hood but nothing turns. Almost as if it doesn't have enough juice. I have a brand new battery installed and tested it to make sure. When I jump start it, it starts on first try no problems and runs fine heater and all until I turn it off. This why I don't think it would be a starter or alternator. When I attempt to start it right after letting it run and being driven, same results as previously mentioned. Also a strange finding, when I turn the head lights while the key is in the on position, it makes a strange relay click noise and all power to cab is gone for about a second and comes back, with no headlights working. All smaller fuses in hood and cab look good. This is really frustrating me, thoughts?

  2. Remove Advertisements
    Toyota Tundra Forum
    Advertisements
     

  3. #2
    Junior Member YOTAtoy's Avatar
    Join Date
    Oct 2007
    Location
    Traverse City, MI
    Posts
    438
    Liked
    28 times
    Images
    19
    Rep Power
    6907

    Default Re: Truck wont start, good battery, jump start works fine.

    Check your battery connections! Sounds like a loose cable to me. And when you put on jumpers on the outside of the cable it works. Check terminals for tight connection and let me know!

  4. #3
    The Friendly Dragon by the Sea Puffnstuff's Avatar
    Join Date
    Sep 2006
    Location
    Jacksonville
    Age
    51
    Posts
    2,875
    Liked
    179 times
    Images
    45
    Rep Power
    16219

    Default Re: Truck wont start, good battery, jump start works fine.

    Check the alternator output to insure the battery is being recharged. If your lights dim down when you try to start you don't have enough battery capacity to do the job and a faulty alternator will allow your battery to draw down while the truck is running.
    RIP 2006 Tundra DC with: Eclipse AVN5500 Navigation System, Kicker IX500.4 driving infinity kappa 60.9cs door speakers, Kenwood KAC-X20 driving an infinity kappa 100.9w sub in sound ordnance bass bunker, UWS Black Deep Toolbox, Nasta SS Nerf Bars, Rugged Liner Bed Liner, AVS chrome bug shield, EGR in channel vent visors, Ballistic Enigma 20x9 wheels & Nitto nt420 285/50R20 tires, Hellwig 7697 & 7700 sway bars, Stinger SPP2150 Battery, Big 3 wire upgrade with 1/0 Raptor, Rancho RS5000 struts/shocks, Dynomax VT 17956 muffler, EBC Slotted Sport Rotors & Yellowstuff Kevlar pads, Russell SS brake lines, Cheetah GPS Mirror

  5. #4
    Rookie zanybandido's Avatar
    Join Date
    Jun 2010
    Location
    Utah
    Age
    32
    Posts
    4
    Liked
    0 times
    Rep Power
    0
    Thread Starter

    Default Re: Truck wont start, good battery, jump start works fine.

    Connections are good, in fact I did that first because there was corrosion and breakage on the originals. I replaced them and redid the connections. When that didn't work I changed out the battery. When that new battery didn't work I charged it over a 24 hour period just to make sure it wasn't the new battery although the tester said it was fine. Should I really test the altenator if it runs fine after a jump start? When its running lights are fine and heater and all comes on. Its crazy, things just don't seem to add up.

  6. #5
    Supercharged Member
    Join Date
    Jun 2009
    Location
    Montana
    Posts
    3,054
    Liked
    368 times
    Rep Power
    285197

    Default Re: Truck wont start, good battery, jump start works fine.

    That's odd. Maybe you have a bad ground. Try hooking one end of a jumper cable to the negative batt. post and the other to a clean spot on the engine or frame.

  7. #6
    Junior Member
    Join Date
    Aug 2010
    Location
    CA
    Posts
    68
    Liked
    0 times
    Rep Power
    31

    Default Re: Truck wont start, good battery, jump start works fine.

    its gonna be battery related. cant be bad alternator since the car runs after you jump it. so either the battery connection is bad or you have a defective battery.

  8. #7
    Veteran Member
    Join Date
    Feb 2002
    Location
    Seattle, WA
    Posts
    917
    Liked
    2 times
    Rep Power
    57

    Default Re: Truck wont start, good battery, jump start works fine.

    It could be the starter contacts. The extra amps from the jump maybe enough to force the connection. But I would be damn sure your battery and cables are good first.
    At least they have circled the problem.

  9. #8
    Junior Member rhinosarge50's Avatar
    Join Date
    Sep 2008
    Location
    Los Angeles CA
    Posts
    465
    Liked
    17 times
    Images
    8
    Rep Power
    488

    Default Re: Truck wont start, good battery, jump start works fine.

    sounds like a bad ground.. or like he ^^ said the starter contacts no good

  10. #9
    Supporter SuckersWalk's Avatar
    Join Date
    Aug 2009
    Location
    Earth
    Posts
    4,080
    Liked
    1777 times
    Images
    17
    Rep Power
    61455

    Default Re: Truck wont start, good battery, jump start works fine.

    how was this battery "tested"????
    2005 Tundra DC Limited 4wd - Phantom Gray Pearl



    Search for your answer.
    http://www.tundrasolutions.com/forums/1gen-tundra/106548-how-to-search-this-forum/

  11. #10
    Lurking Member gtfour43's Avatar
    Join Date
    Feb 2009
    Location
    Hawaii
    Posts
    29
    Liked
    0 times
    Images
    3
    Rep Power
    35

    Default Re: Truck wont start, good battery, jump start works fine.

    Take apart the terminals and clean them better. This was the exact problem in my truck

  12. #11
    Junior Member foreigndude1987's Avatar
    Join Date
    Jun 2009
    Location
    Phoenix
    Posts
    174
    Liked
    4 times
    Images
    4
    Rep Power
    512

    Default Re: Truck wont start, good battery, jump start works fine.

    I had the same issue in my truck. At first it was the bad terminals they were really corroded. So I went to Autozone and got the best ones they had... Installed them and it wouldn't start unless I jumped it. I ended up going to Toyota and getting the the stock terminals on there and it worked just fine. Not sure what it was up with the Autozone ones. Did you get the new terminals from Toyota?

  13. #12
    Rookie zanybandido's Avatar
    Join Date
    Jun 2010
    Location
    Utah
    Age
    32
    Posts
    4
    Liked
    0 times
    Rep Power
    0
    Thread Starter

    Default Re: Truck wont start, good battery, jump start works fine.

    I also got the ones from Autozone, that would more sound like the problem a bad connection somehow. It must be that metal, not sure why though. I will try a couple more things today with that and reply soon, thanks again everyone for your thoughts!

  14. #13
    Rookie zanybandido's Avatar
    Join Date
    Jun 2010
    Location
    Utah
    Age
    32
    Posts
    4
    Liked
    0 times
    Rep Power
    0
    Thread Starter

    Default Re: Truck wont start, good battery, jump start works fine.

    Alright finally it works! It was the negative connection, wire brushed it and all was good. I kept thinking it was my positive since that was the connection I changed out. My title says it all, I am a rookie. Thanks again guys!

  15. #14
    Veteran Member 2003bajatundra4x4ac's Avatar
    Join Date
    Sep 2009
    Location
    Sunset Cliffside, CA
    Posts
    1,799
    Liked
    498 times
    Images
    14
    Rep Power
    33905

    Default Re: Truck wont start, good battery, jump start works fine.

    it's always the ground. if you have power but it don't wanna run, check ground......
    All you Baja lovers check out: http://www.MasOlas.com


  16. #15
    Fellow Tundra Owner RitcheyRch's Avatar
    Join Date
    Aug 2002
    Location
    Santa Clarita
    Posts
    1,818
    Liked
    32 times
    Images
    2
    Rep Power
    2299

    Default Re: Truck wont start, good battery, jump start works fine.

    Glad its fixed.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •