Question 04 access cab fog light mod - help - Page 2

  1. Welcome to Toyota Tundra Forums : Tundra Solutions Forums General discussion forum for Toyota Trucks

    Welcome to Toyota Tundra Forums : Tundra Solutions Forums - a website dedicated to all things Toyota Tundra.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Toyota Tundra Forums : Tundra Solutions Forums today!
     
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
Like Tree4Likes

Thread: 04 access cab fog light mod - help

  1. #16
    Supporter
    Join Date
    May 2005
    Location
    Tempe, AZ
    Age
    75
    Posts
    1,659
    Liked
    85 times
    Rep Power
    14576

    Default Re: 04 access cab fog light mod - help

    I love having the fogs when I I use the high beams.

  2. Remove Advertisements
    Toyota Tundra Forum
    Advertisements
     

  3. #17
    Junior Member R242's Avatar
    Join Date
    Mar 2012
    Location
    Nashville, TN
    Posts
    254
    Liked
    127 times
    Rep Power
    16578

    Default Re: 04 access cab fog light mod - help

    Uhoh may have fried my stalk...no fogs after wiring...c'mon used part on ebae lol. I checked the fuse, lamps, fog relay under dash, even wired it back original, fog's won't come on. Switch?

  4. #18
    Supporter
    Join Date
    May 2005
    Location
    Tempe, AZ
    Age
    75
    Posts
    1,659
    Liked
    85 times
    Rep Power
    14576

    Default Re: 04 access cab fog light mod - help

    I hope you don't have a double cab. What year and model do you have?

  5. #19
    Junior Member R242's Avatar
    Join Date
    Mar 2012
    Location
    Nashville, TN
    Posts
    254
    Liked
    127 times
    Rep Power
    16578

    Default Re: 04 access cab fog light mod - help

    No, it's an '04 AC sr5 4x2. I can't figure how a short happened though as I had the battery disconnected and the plugs also while splicing, haven't done a voltage check troubleshoot yet, figure I'd start with the devices, but no luck. I guess I should check for voltage at the first splice(red/orange wire harness side jumped to blue/grey dots) with the fogs switched off then on to determine if the switch is bad.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •