start up trouble then rough idle - Page 2

  1. Welcome to Toyota Tundra Forums : Tundra Solutions Forums General discussion forum for Toyota Trucks

    Welcome to Toyota Tundra Forums : Tundra Solutions Forums - a website dedicated to all things Toyota Tundra.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Toyota Tundra Forums : Tundra Solutions Forums today!
     
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
Like Tree1Likes

Thread: start up trouble then rough idle

  1. #16
    Veteran Member 2003bajatundra4x4ac's Avatar
    Join Date
    Sep 2009
    Location
    Sunset Cliffside, CA
    Posts
    1,824
    Liked
    531 times
    Images
    14
    Rep Power
    34284

    Default Re: start up trouble then rough idle

    this isn't tundra related, but my wifes camry had a stumble on starting from a stop. when i changed the air filter i noticed the air intake tube had cracked 75% all the way around. it was almost in two pieces. the CEL has been on also.

    i ordered a new one from rock auto and wrapped the intake with duct tape for now. guess what, no stumble. always consider vacuum/air leaks....
    All you Baja lovers check out: http://www.MasOlas.com


  2. Remove Advertisements
    Toyota Tundra Forum
    Advertisements
     

  3. #17
    Rookie
    Join Date
    Oct 2011
    Location
    ft worth
    Posts
    5
    Liked
    0 times
    Rep Power
    0

    Default Re: start up trouble then rough idle

    I have a 2010 tundra that is hard starting and when it does start is a job to keep it running, I got a code of P0300 misfiring, It started yesterday and I went an but in a new battery which was going bad any way. I drove around town all afternoon and night. stopped and started 15 times. this morning i get in it and i would barely start and when it did it would not idle and ran real rough. when i hit the gas it would back fire, thoughts

  4. #18
    Rookie
    Join Date
    Jul 2006
    Location
    homestead
    Posts
    4
    Liked
    0 times
    Rep Power
    0

    Default Re: start up trouble then rough idle

    I am having the same problem, if I rev the engine slightly it runs smooth. Do this for about 30 seconds and I'm golden. It seem like there is air forming in the fuel line and it has to get run out of the lines. Correct me if I'm wrong but is it not part of the job of the fuel pump to maintain a pressure seal when the engine is off? If it is starting to fail, fuel drains and air is introduced, hence harder start and roughness till the line is purged. Does this sound correct or am I off.Cleaned TB, MAS and has factory double plugs.

  5. #19
    Rookie
    Join Date
    Jan 2013
    Location
    San Diego
    Posts
    3
    Liked
    0 times
    Rep Power
    0

    Default Re: start up trouble then rough idle

    Click image for larger version. 

Name:	hole in vaccum line.JPG 
Views:	96 
Size:	266.1 KB 
ID:	92810

    same thing would not idle or barley at all less then 500 RPM
    I have a K&N intake also so I cleaned the throttle body (butterfly) cleaned the MAS with electrical cleaner it was dirty
    still rough idle or no idle at all.

    Now I noticed a hole in the vacuum line that leads to the intake tube on the other side of engine block
    where it crosses the block its a steel tube then back to rubber tube is were I found the hole.
    electrical tape was the fix.
    hope this helps

  6. #20
    Supercharged Member tundra3400's Avatar
    Join Date
    Feb 2012
    Location
    Abingdon, MD
    Age
    20
    Posts
    2,302
    Liked
    779 times
    Images
    38
    Rep Power
    37805

    Default Re: start up trouble then rough idle

    there also is a idle speed control motor on these trucks that get dirty and will cause it to run like crap. clean it and it will help as well.
    2000 Tundra 1A0 Platinum Metallic 3.4L V6 SR5 AC 4WD, 209,000 miles and counting, Husky Liners, 5K 35 Watt HID Heads & 5K 60 Watt LED Fogs w/ Fog Mod from IZL, LED Cargo Light, Pioneer 3300UB, redruM69's Quarter Window Arm Mod, Kicker 8" with Custom Box, New Frame via The Rust Recall, 5100s on 3rd Notch, Hellwig EZ550 Helper Springs, My 1st Gen Anytime Power Window Mod, K&N Air Filter, Electric Fan Conversion (thanks texasranger96), 180 Amp DC Power Alternator, Map Light Mod & LEDs, 285/75r16 Terra Grapplers, Curt Tow Hitch, Keyless Entry, ES Rack Bushings, 30" SR Offroad LED Bar (Install Click here), Uniden PRO 520XL CB, 4in LED Reverse Lights (Install Click Here)
    CBTMA Member

    Sometime in the Future:
    Lock-Rite (maybe)

  7. #21
    Lurking Member christopher126's Avatar
    Join Date
    Aug 2010
    Location
    deep
    Posts
    46
    Liked
    5 times
    Images
    3
    Rep Power
    5

    Default Re: start up trouble then rough idle

    Quote Originally Posted by tundra3400 View Post
    there also is a idle speed control motor on these trucks that get dirty and will cause it to run like crap. clean it and it will help as well.
    where is this? and how would u clean it? im having same issue i cleaned MAF and put in new filter then cleaned TB still idling rough, does anyone have a way for me to find all vacuum lines? im not sure if i know where all them are? any map or pics out there with them highlighted? any helps appreciated

  8. #22
    Lurking Member christopher126's Avatar
    Join Date
    Aug 2010
    Location
    deep
    Posts
    46
    Liked
    5 times
    Images
    3
    Rep Power
    5

    Default

    I replaced 02 sensor 2195 and everythings running fine now


    Sent from AutoGuide.com Free App
    tundra3400 likes this.

  9. #23
    Lurking Member christopher126's Avatar
    Join Date
    Aug 2010
    Location
    deep
    Posts
    46
    Liked
    5 times
    Images
    3
    Rep Power
    5

    Default Re: start up trouble then rough idle

    Until now im getting 2197 and 0158


    Sent from AutoGuide.com Free App

  10. #24
    September Sky Highwaylizard's Avatar
    Join Date
    Sep 2008
    Location
    above the below
    Posts
    7,213
    Liked
    2207 times
    Images
    65
    Rep Power
    229686

    Default Re: start up trouble then rough idle

    Quote Originally Posted by tundra3400 View Post
    there also is a idle speed control motor on these trucks that get dirty and will cause it to run like crap. clean it and it will help as well.
    Quote Originally Posted by christopher126 View Post
    where is this? and how would u clean it? im having same issue i cleaned MAF and put in new filter then cleaned TB still idling rough, does anyone have a way for me to find all vacuum lines? im not sure if i know where all them are? any map or pics out there with them highlighted? any helps appreciated
    I second the question - where is this idle air control valve located?
    https://www.facebook.com/septemberskyrocks
    276,558 miles on the odometer [come see me when you get that on your ford]



    2004 Tundra Double Cab Limited Edition 4.7 liter V8, four speed automatic, four wheel drive, testing platform for fuel economy, self designed cold air intake using ram air principle, Ultragauge, Fitch Fuel Catalyst, Aero Turbine, "Foolie Exhaust" from Aero Turbine back, AFe open intake, Mobile 1 in the engine, NAPA oil filter, NAPA in the differentials. 3:91 gears in the front (Thanks Cajuntundra!) and rear (Thanks Nytrousboy!) differentials, Michelin LTX M/S2 tires

  11. #25
    Supercharged Member tundra3400's Avatar
    Join Date
    Feb 2012
    Location
    Abingdon, MD
    Age
    20
    Posts
    2,302
    Liked
    779 times
    Images
    38
    Rep Power
    37805

    Default Re: start up trouble then rough idle

    Quote Originally Posted by Highwaylizard View Post
    I second the question - where is this idle air control valve located?
    my statement only applies to the 3.4L V6 tundras. the V8s dont have them. and i believe it located under the intake somewhere but im not completely sure.
    2000 Tundra 1A0 Platinum Metallic 3.4L V6 SR5 AC 4WD, 209,000 miles and counting, Husky Liners, 5K 35 Watt HID Heads & 5K 60 Watt LED Fogs w/ Fog Mod from IZL, LED Cargo Light, Pioneer 3300UB, redruM69's Quarter Window Arm Mod, Kicker 8" with Custom Box, New Frame via The Rust Recall, 5100s on 3rd Notch, Hellwig EZ550 Helper Springs, My 1st Gen Anytime Power Window Mod, K&N Air Filter, Electric Fan Conversion (thanks texasranger96), 180 Amp DC Power Alternator, Map Light Mod & LEDs, 285/75r16 Terra Grapplers, Curt Tow Hitch, Keyless Entry, ES Rack Bushings, 30" SR Offroad LED Bar (Install Click here), Uniden PRO 520XL CB, 4in LED Reverse Lights (Install Click Here)
    CBTMA Member

    Sometime in the Future:
    Lock-Rite (maybe)

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. Rough Idle problem
    By Rayh78 in forum 1Gen-Tundra
    Replies: 2
    Last Post: 03-09-2006, 09:11 PM
  2. rough idle
    By PapaPS in forum 1Gen-Tundra
    Replies: 2
    Last Post: 01-14-2006, 02:30 PM
  3. V8 Tundra Rough Idle
    By BAMAFAN4 in forum Engine, Intake, Exhaust, Induction
    Replies: 9
    Last Post: 10-28-2004, 04:24 PM
  4. rough idle, possibly burnt out light, bad mileage...
    By DevinSixtySeven in forum Engine, Intake, Exhaust, Induction
    Replies: 12
    Last Post: 02-22-2004, 05:21 PM
  5. rough idle
    By famous in forum Engine, Intake, Exhaust, Induction
    Replies: 14
    Last Post: 01-12-2004, 05:57 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •