Kenwood DNX5120 and Backup Camera Install w/pics - Page 3

  1. Welcome to Toyota Tundra Forums : Tundra Solutions Forums General discussion forum for Toyota Trucks

    Welcome to Toyota Tundra Forums : Tundra Solutions Forums - a website dedicated to all things Toyota Tundra.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Toyota Tundra Forums : Tundra Solutions Forums today!
     
Page 3 of 3 FirstFirst 123
Results 31 to 41 of 41

Thread: Kenwood DNX5120 and Backup Camera Install w/pics

  1. #31
    Junior Member Al300ex's Avatar
    Join Date
    Dec 2002
    Location
    Raleigh, NC
    Age
    37
    Posts
    91
    Liked
    0 times
    Rep Power
    12

    Default Re: Kenwood DNX5120 and Backup Camera Install w/pics

    How did you get the camera to come on when hitting the nav button. My will come on when I put it in reverse, but holding down the nav button doesnt show the rear view?

  2. Remove Advertisements
    Toyota Tundra Forum
    Advertisements
     

  3. #32
    Rookie
    Join Date
    Jun 2008
    Location
    Houston
    Posts
    2
    Liked
    0 times
    Rep Power
    0

    Default Re: Kenwood DNX5120 and Backup Camera Install w/pics

    Could someone please tell me how I can get DVD's to play in my dnx5120, just installed in 04' Tundra.

    I wasn't sure what to do with the (green) parking sensor wire so I left it un-hooked. I get DVD sound but the screen is all blue and the message "parking off" appears.

    I'd love to find a way to play DVD's without having to have the e-brake on.

    Any suggestions would be very apretiated.

    jmg396905

  4. #33
    Junior Member Al300ex's Avatar
    Join Date
    Dec 2002
    Location
    Raleigh, NC
    Age
    37
    Posts
    91
    Liked
    0 times
    Rep Power
    12

    Default Re: Kenwood DNX5120 and Backup Camera Install w/pics

    Just ground the green wire and your done. I just finished installing the exact same radio and dvd's play just fine. I just spliced the park sensor wire in with the black ground wire in the harness

    I just cant figure out how to get my back up camera to turn on when I am not in reverse
    Last edited by Al300ex; 06-21-2008 at 03:31 PM.

  5. #34
    Rookie
    Join Date
    Jun 2008
    Location
    Houston
    Posts
    2
    Liked
    0 times
    Rep Power
    0

    Default Re: Kenwood DNX5120 and Backup Camera Install w/pics

    Quote Originally Posted by Al300ex View Post
    Just ground the green wire and your done. I just finished installing the exact same radio and dvd's play just fine. I just spliced the park sensor wire in with the black ground wire in the harness

    I just cant figure out how to get my back up camera to turn on when I am not in reverse

    Thanks a lot Al300ex. I will try doing that.

    I don't have a back up camera installed yet. Will let you know if i come across the answer to your problem.

  6. #35
    Rookie
    Join Date
    Jun 2008
    Location
    Richardson, TX
    Posts
    3
    Liked
    0 times
    Rep Power
    0

    Default Re: Kenwood DNX5120 and Backup Camera Install w/pics

    Quote Originally Posted by Al300ex View Post
    How did you get the camera to come on when hitting the nav button. My will come on when I put it in reverse, but holding down the nav button doesnt show the rear view?
    Push Setup, System Setup, push arrow twice to go to page 3, then change Nav Key Longer Than 1 Second to R-Cam. When you push and hold the Nav button, the screen will switch to the rear camera.

    For custom startup screens and backgrounds, images sized at 480 X 234 don't quite fill the screen on all 4 sides. Increase the image size to 510 X 264 to completely fill the screen.

  7. #36
    Junior Member Al300ex's Avatar
    Join Date
    Dec 2002
    Location
    Raleigh, NC
    Age
    37
    Posts
    91
    Liked
    0 times
    Rep Power
    12

    Default Re: Kenwood DNX5120 and Backup Camera Install w/pics

    That was the first thing I did. The nav key was set to rear view cam from the factory.

    I called Kenwood and the guy said you cant have both views, its either one or the other. I find that hard to believe, I think he is wrong

  8. #37
    Rookie
    Join Date
    Apr 2008
    Location
    Philadelphia
    Posts
    4
    Liked
    0 times
    Rep Power
    0

    Default Re: Kenwood DNX5120 and Backup Camera Install w/pics

    Quote Originally Posted by Al300ex View Post
    That was the first thing I did. The nav key was set to rear view cam from the factory.

    I called Kenwood and the guy said you cant have both views, its either one or the other. I find that hard to believe, I think he is wrong
    When making your reverse wire connections, only use the purple and white stripe reverse wires from the head unit to connect to the vehicle's reverse wire. Leave the reverse wire from the back-up camera unconnected.

  9. #38
    Junior Member Al300ex's Avatar
    Join Date
    Dec 2002
    Location
    Raleigh, NC
    Age
    37
    Posts
    91
    Liked
    0 times
    Rep Power
    12

    Default Re: Kenwood DNX5120 and Backup Camera Install w/pics

    Aha....Thats what I was thinking....

    Have you tried it that way?

  10. #39
    Veteran Member
    Join Date
    Aug 2007
    Location
    College Station, TX
    Posts
    593
    Liked
    6 times
    Rep Power
    1264

    Default Re: Kenwood DNX5120 and Backup Camera Install w/pics

    bump for some long term impressions. leaning real hard on this unit and would love some feedback in terms of sound quality and function. any probs?
    • TRD Supercharger ♠ TRD Swaybar ♠ TRD Catback ♠ Auburn LSD ♠ IPT Valve Body ♠ Line-X Xtra ♠ Undercover SE ♠ BFG A/T 285-65-18 ♠ Katskinz 2-tone ♠ Platinum Mirrors ♠ Homelink ♠ Much more...........

  11. #40
    Rookie
    Join Date
    May 2008
    Location
    Drexel Hill
    Posts
    14
    Liked
    0 times
    Rep Power
    0

    Default Re: Kenwood DNX5120 and Backup Camera Install w/pics

    Sukiman, Nice install. I have question though. Did you use a special kind of harness that would enable you to use the JBL amp with the new head unit? I've read from other threads about the Metra 70-8113 and Scosche TA07SR. Did you use one of these? Thanks...

  12. #41
    Veteran Member toolowtrh's Avatar
    Join Date
    Jun 2008
    Location
    El Cajon
    Posts
    681
    Liked
    11 times
    Rep Power
    1667

    Default Re: Kenwood DNX5120 and Backup Camera Install w/pics

    Quote Originally Posted by swank501 View Post
    bump for some long term impressions. leaning real hard on this unit and would love some feedback in terms of sound quality and function. any probs?

    I have had one for about 2 months now, and love it. I purchased a remote for it since it is kind off a long reach. My Nav went out on it after 4 weeks, but I took it back and they put in a new unit. My guy said something about a recall for units that had been shipped prior to having something updated. They found out about the issue the day after mine was installed. Kenwood said that there might be issues, and when customers come back, install a new one. The new one works fine now!! Great unit for the price!!!

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •