Transmission shutter

  1. Welcome to Toyota Tundra Forums : Tundra Solutions Forums General discussion forum for Toyota Trucks

    Welcome to Toyota Tundra Forums : Tundra Solutions Forums - a website dedicated to all things Toyota Tundra.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Toyota Tundra Forums : Tundra Solutions Forums today!
     
Results 1 to 5 of 5

Thread: Transmission shutter

  1. #1
    Banned
    Join Date
    Oct 2007
    Location
    de
    Posts
    7
    Liked
    0 times
    Rep Power
    0

    Default Transmission shutter

    Is their anyone else that has a slight shutter when accelerating in first gear? It is only breif, is this normal?

  2. Remove Advertisements
    Toyota Tundra Forum
    Advertisements
     

  3. #2
    Junior Member Steffen10's Avatar
    Join Date
    Oct 2007
    Location
    Cincinnati, OH
    Posts
    108
    Liked
    0 times
    Rep Power
    7

    Default Re: Transmission shutter

    What engine/transmission combination do you have? There were some earlier threads about the "rumble strip" problem with the 6 speed transmission/5.7L engine, you might want to search for those. From what I've read it is a torque converter problem and Toyota has a fix. That is the only transmission problem that I've heard of for this pickup. I have the 5.7L/6 Speed and just got back from an OH --> TX roundtrip and put about 3500 miles on my truck with no problems at all. I'm at about 6200 miles and the transmission is as smooth as silk in all gears.

  4. #3
    Lurking Member
    Join Date
    Oct 2007
    Location
    Winter Park, FL
    Posts
    21
    Liked
    0 times
    Rep Power
    7

    Default Re: Transmission shutter

    Quote Originally Posted by Steffen10 View Post
    What engine/transmission combination do you have? There were some earlier threads about the "rumble strip" problem with the 6 speed transmission/5.7L engine, you might want to search for those. From what I've read it is a torque converter problem and Toyota has a fix. That is the only transmission problem that I've heard of for this pickup. I have the 5.7L/6 Speed and just got back from an OH --> TX roundtrip and put about 3500 miles on my truck with no problems at all. I'm at about 6200 miles and the transmission is as smooth as silk in all gears.

    I talked to Salvador (Toyota Headquarter Tundra specialist) and he said that NOT fix yet for the rumble transmission problem. He will call me if any news about it. Maybe via bulletin or a national recall.

  5. #4
    Junior Member
    Join Date
    Jun 2007
    Location
    Ontario
    Posts
    85
    Liked
    1 times
    Rep Power
    202

    Default Re: Transmission shutter

    Mine was fixed. Dealer replaced both transmission and torque convertor.
    Push the issue.

  6. #5
    Banned
    Join Date
    Oct 2007
    Location
    de
    Posts
    7
    Liked
    0 times
    Rep Power
    0
    Thread Starter

    Default Re: Transmission shutter

    Their is a lot of shifting going on in these trucks, I guess because of the 6 speed automatic. I don't have any type of rumbling, just a shutter in first gear on acceleration. Also when braking sometimes it feels like a surge when the trans is down shifting. I'm completely happy with the truck, except the shifting and shutter on acceleratio. I don't think its a real big deal right now, but if it gets worse its going into the shop. I hate to take it in for service because you can almost count on oil stained seats and a scratch or two .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •