My Parking lights wont turn on, but the hazards and turn signals work perfect

  1. Welcome to Toyota Tundra Forums : Tundra Solutions Forums General discussion forum for Toyota Trucks

    Welcome to Toyota Tundra Forums : Tundra Solutions Forums - a website dedicated to all things Toyota Tundra.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Toyota Tundra Forums : Tundra Solutions Forums today!
     
+ Reply to Thread
Results 1 to 10 of 10

Thread: My Parking lights wont turn on, but the hazards and turn signals work perfect

  1. #1
    Rookie
    Join Date
    Sep 2010
    Location
    NH
    Posts
    3
    Liked
    0 times
    Rep Power
    0

    Default My Parking lights wont turn on, but the hazards and turn signals work perfect

    alright sorry for typing this if it has been answered somewhere but im in a rush, and this is a customers truck. its a 2007 tundra with non DRL's and im guessing the parking light relay is burnt since the parking lights wont come on, but the hazards and turn signals still work. any ideas? im going to try a different relay and report back! thanks for all the help! also is the relay for this in the engine bay? i couldnt find it at a quick glance. ill be back soon thanks everyone!

  2. Remove Advertisements
    Toyota Tundra Forum
    Advertisements
     

  3. #2
    Veteran Member spoon059's Avatar
    Join Date
    Jul 2009
    Location
    Maryland
    Posts
    872
    Liked
    110 times
    Rep Power
    3829

    Default Re: My Parking lights wont turn on, but the hazards and turn signals work perfect

    Check your fuses. There is a seperate fuse for the parking lights and the hazards.
    2010 white RW DC
    Rostra backup camera, TRD sway bar, BHLM, LineX
    folding seat mod, dual 2.25 Powersticks (too loud while towing... back to stock exhaust)
    JL Audio 8w3v3 sub w/Kenwood KAC-8104D amp, Polk DB651s fronts, dash tweeter bypass
    non-relay anytime fog light mod, Firestone Ride-Rite airbags

  4. #3
    Supporter mendonsy's Avatar
    Join Date
    Oct 2007
    Location
    Western NY
    Posts
    5,004
    Liked
    326 times
    Images
    8
    Rep Power
    40839

    Default Re: My Parking lights wont turn on, but the hazards and turn signals work perfect

    Last edited by mendonsy; 10-01-2010 at 06:56 AM. Reason: Added wiring
    07' SR5 DC 4x4, 5.7, TRD
    Toyota SS steps
    ARE MX cap
    AMP bed step

    DIY underseat storage
    Weathertech Floor Liners
    Weathertech Vent Visors
    Ultragauge EM
    Cooper Discoverer AT3's
    Techstream

    CBTMA member
    aip override 1.1.pdf
    Block Off Plate

  5. #4
    Junior Member imtfox's Avatar
    Join Date
    Oct 2009
    Location
    Omaha
    Posts
    373
    Liked
    0 times
    Rep Power
    19

    Default Re: My Parking lights wont turn on, but the hazards and turn signals work perfect

    and the relay is in the drivers side of the dash way up on the left side.

  6. #5
    Rookie
    Join Date
    Sep 2010
    Location
    NH
    Posts
    3
    Liked
    0 times
    Rep Power
    0
    Thread Starter

    Default Re: My Parking lights wont turn on, but the hazards and turn signals work perfect

    Quote Originally Posted by imtfox View Post
    and the relay is in the drivers side of the dash way up on the left side.
    ok thanks, is the fuse for the parking lights in there too? what is the fuse for the parking lights called? i cant seem to find which fuse it is lol

  7. #6
    Supporter mendonsy's Avatar
    Join Date
    Oct 2007
    Location
    Western NY
    Posts
    5,004
    Liked
    326 times
    Images
    8
    Rep Power
    40839

    Default Re: My Parking lights wont turn on, but the hazards and turn signals work perfect

    Quote Originally Posted by TundraNSRT View Post
    ok thanks, is the fuse for the parking lights in there too? what is the fuse for the parking lights called? i cant seem to find which fuse it is lol
    It is in the fuse panel under the dash. It is a 15 amp (blue) labeled TAIL. The labels are on the inside of the fuse panel cover.
    07' SR5 DC 4x4, 5.7, TRD
    Toyota SS steps
    ARE MX cap
    AMP bed step

    DIY underseat storage
    Weathertech Floor Liners
    Weathertech Vent Visors
    Ultragauge EM
    Cooper Discoverer AT3's
    Techstream

    CBTMA member
    aip override 1.1.pdf
    Block Off Plate

  8. #7
    Rookie
    Join Date
    Sep 2010
    Location
    NH
    Posts
    3
    Liked
    0 times
    Rep Power
    0
    Thread Starter

    Default Re: My Parking lights wont turn on, but the hazards and turn signals work perfect

    oh i would have never guessed the parking lights are labeled "tail" lol anyhow thank you very much! im really hopeing the fuse is burnt instead of the relay. the relay costs alot more lol thanks for all the help ill check that fuse!

  9. #8
    Supporter mendonsy's Avatar
    Join Date
    Oct 2007
    Location
    Western NY
    Posts
    5,004
    Liked
    326 times
    Images
    8
    Rep Power
    40839

    Default Re: My Parking lights wont turn on, but the hazards and turn signals work perfect

    The fuse is there to protect the relay and wiring. Most of those relays are rated at least 20 amps. About the only way you could damage it would be a dead short in the wiring.
    If you don't find a bad fuse it could also be a bad connection somewhere. If you turn on the parking lights you should be able to hear a click from the relay.
    07' SR5 DC 4x4, 5.7, TRD
    Toyota SS steps
    ARE MX cap
    AMP bed step

    DIY underseat storage
    Weathertech Floor Liners
    Weathertech Vent Visors
    Ultragauge EM
    Cooper Discoverer AT3's
    Techstream

    CBTMA member
    aip override 1.1.pdf
    Block Off Plate

  10. #9
    Rookie
    Join Date
    Jan 2008
    Location
    Central Florida
    Posts
    1
    Liked
    0 times
    Rep Power
    0

    Default Re: My Parking lights wont turn on, but the hazards and turn signals work perfect

    ...I had the same prob! It was the 15A fuse, under the kick panel

  11. #10
    Veteran Member keninsb's Avatar
    Join Date
    Oct 2002
    Location
    Santa Barbara, CA
    Age
    50
    Posts
    1,048
    Liked
    23 times
    Images
    39
    Rep Power
    1527

    Default Re: My Parking lights wont turn on, but the hazards and turn signals work perfect

    Quote Originally Posted by mendonsy View Post
    It is in the fuse panel under the dash. It is a 15 amp (blue) labeled TAIL. The labels are on the inside of the fuse panel cover.

    Thanks for the post. I had the same problem and was pulling my hair out. I never knew there was another fuse box under the dash. I could not find any mention of it in the owner's manual either.
    Ken
    To many mods to list...

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •