08 Tundra codes C1241 / C1332 / C1340...

  1. Welcome to Toyota Tundra Forums : Tundra Solutions Forums General discussion forum for Toyota Trucks

    Welcome to Toyota Tundra Forums : Tundra Solutions Forums - a website dedicated to all things Toyota Tundra.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Toyota Tundra Forums : Tundra Solutions Forums today!
     
Results 1 to 4 of 4

Thread: 08 Tundra codes C1241 / C1332 / C1340...

  1. #1
    Rookie
    Join Date
    Nov 2010
    Location
    Iowa
    Posts
    6
    Liked
    0 times
    Rep Power
    0

    Default 08 Tundra codes C1241 / C1332 / C1340...

    I have the following codes on my 2008 Crew Max 4x4.

    4hi / 4 lo VSC - ALL - Flashing
    ABS / Skid Control - ALL -Solid lit

    Happened the other day, lights did this...shut off truck and lights went off. Then they came back...now they won't go away. I put it on the local guys scanner and got 3 codes...

    C1241 low OR high power supply voltage
    C1332 Open circuit Rear Right Speed Sensor Circuit
    C1340 Center Differential Lock Circuit

    Anyone had these issues before? I'm thinking it might be wires since all 3 of them are going off?

    I just got done with the stupid Air Intake blower issue...had the whole system replaced (which Toyota paid all but $350 of)....and now this. I know this is a product of all the crap every car mfg has to put on for emissions / safety, but I'm getting sick of it.

    Also, the truck is not shifting out or into 4wd...but I have gotten it to go one time out and one time back. It's in 4wd now and I'm just leaving it since it's winter here in Iowa. I'm thinking that is the speed sensor issue...since the computer doesn't know how fast the wheels are spinning it says 'nope, this could cause damage so no change in drive system'.

    Oh, one final thing...I don't trust (and have been proven correct in that judgment) our local Toyota dealer and it's a pain to drive all the way down to Ames (1.5 hours). So I'll probably go with the local independent since I'm out of warranty.

  2. Remove Advertisements
    Toyota Tundra Forum
    Advertisements
     

  3. #2
    Lurking Member
    Join Date
    Jan 2011
    Location
    wi
    Age
    46
    Posts
    28
    Liked
    0 times
    Rep Power
    59

    Default Re: 08 Tundra codes C1241 / C1332 / C1340...

    Take a look at the RB1 connector just above the rear diff this is where both rear speed sensor harnesses come together. Unplug and inspect sensor wires for possible corrosion from moisture intrusion. If you find corrosion will need to replace affected speed sensor harness. Harness part #89516-0c050. There is also a bulletin for this concern t-sb-0346-08 so this would be good place to start. Hope this helps!!

  4. #3
    Rookie
    Join Date
    Nov 2010
    Location
    Iowa
    Posts
    6
    Liked
    0 times
    Rep Power
    0
    Thread Starter

    Default Re: 08 Tundra codes C1241 / C1332 / C1340...

    thanks...I'll try that.

  5. #4
    Rookie
    Join Date
    Feb 2010
    Location
    canada
    Posts
    1
    Liked
    0 times
    Rep Power
    0

    Default Re: 08 Tundra codes C1241 / C1332 / C1340...

    Any luck with that Wilber?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •