hybrid Rattles at startup - Toyota Tundra Forums : Tundra Solutions Forum
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-17-2009, 03:29 PM Thread Starter
Rookie
 
Join Date: Apr 2009
Location: lincoln
Posts: 1
 
hybrid Rattles at startup

Need to hear from other members who experienced tremendous rattle (like engine dieseling) on startup of cold camry hybrids. 2 times in a row on startup....then no repeat of action. Dealer cannot repeat problem, electronic record is clear of any problem codes!!!!
thethumb is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-11-2011, 09:29 AM
Junior Member
 
TIGERTUNDRA's Avatar
 
Join Date: Feb 2002
Location: Dallas, TX
Posts: 385
 
Re: hybrid Rattles at startup

had this happen one time, I've had the vehicle less than 1 month.. 2008 hybrid..
TIGERTUNDRA is offline  
post #3 of 6 (permalink) Old 01-15-2011, 08:45 PM
Veteran Member
 
Join Date: Aug 2008
Location: Paradise Island
Posts: 1,438
                     
Re: hybrid Rattles at startup

Loose Squirrel cage?
08SalsaMax is offline  
 
post #4 of 6 (permalink) Old 01-15-2011, 09:57 PM
Lurking Member
 
Join Date: Dec 2010
Location: por
Posts: 36
 
Re: hybrid Rattles at startup

Yes, this has happened a few times for me. Worst was when I went out of town (recently) for a few days. In the garage, but it was cold. It's a rough start up. Almost like bad gas and bad motor mounts. Once she gets going for 15 seconds of so, it gets better. I can't believe it doesn't throw any codes??? Computer must not monitor the engine for awhile.....
sand2snow is offline  
post #5 of 6 (permalink) Old 01-16-2011, 05:34 AM
Banned
 
Join Date: May 2008
Location: New Orleans, LA
Posts: 1,363
                     
Send a message via Yahoo to TightyWhitey
Re: hybrid Rattles at startup

not finished winding up??
TightyWhitey is offline  
post #6 of 6 (permalink) Old 05-25-2011, 10:45 AM
Rookie
 
Join Date: Jun 2009
Location: Winter Park, FL
Posts: 1
 
Re: hybrid Rattles at startup

I have a 2009 Camry and it has happened to me, just as described, 3 or 4 times. Luckily, we live in FL, so there aren't many cold mornings. It is, though, always on a cold morning. The whole car shakes and makes a terrible noise for 2-3 seconds on startup.
conceptumator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota Tundra Forums : Tundra Solutions Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome