2013 Low Beam Headlights both stopped working - Toyota Tundra Forums : Tundra Solutions Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 03-25-2019, 10:38 AM Thread Starter
Rookie
 
Join Date: Mar 2019
Posts: 1
 
2013 Low Beam Headlights both stopped working

Both low beams stopped working. Checked the fuses and the bulbs and they appear to be fine
BossHawk is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-26-2019, 07:41 AM
Veteran Member
 
hewitt-tech's Avatar
 
Join Date: Jan 2009
Location: SC
Posts: 703
                     
Re: 2013 Low Beam Headlights both stopped working

Welcome. Say hello, introduce yourself,your problem and provide some more relevant info. You won't get much help otherwise with a single post like that. Use the search function, there are many threads about how to troubleshoot lights that are not working.



Wire Diagrams are not the same for all "2013 Tundras". What kind of Tundra and engine? Do you have voltage at both low beam sockets when they are on?

Typically your low and high beams are on different relays all powered by a main fuse. Check your HEAD relay that is typically for your low beams.

Home of the Original Secondary Air Injection System Bypass Kits
Toll Free 1-844-307-7671

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hewitt-tech is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota Tundra Forums : Tundra Solutions Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome