No power in the rear - Toyota Tundra Forums : Tundra Solutions Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 11-02-2018, 05:08 AM Thread Starter
Rookie
 
Join Date: Nov 2018
Posts: 1
 
No power in the rear

I’ve got a 2005 Toyota tundra double cab SR5 4.7 L. The black and white wire under the seat goes into the harness that goes to the back lights has been shorted out. For a while I just didn’t have brake lights. Now nothing back there is working.
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-21-2019, 03:11 AM
Rookie
 
Join Date: Mar 2019
Posts: 6
 
Re: No power in the rear

My friend is facing the same problem in his towing truck which he use for towing and blocked driveway towing nyc, looking for the answers here also.
waynebravo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota Tundra Forums : Tundra Solutions Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome