Toyota Tundra Forums banner
1 - 2 of 2 Posts

·
Premium Member
Joined
·
1,040 Posts
I have exactly the same situation with my '05. There has been a slow but steady drop in the reserve tank since day one, and I have smelled coolant when I walked past the front of the truck on a hot day, but not on a consistent basis. When I look under the hood there aren't any signs of an actual leak, so I have no idea where it is coming from. My truck is coming up on 2 years old, and it is just getting to the point where I need to add a little coolant, since it is just a bit below the low line.

I do not consider this normal. I have never had to add any coolant to any of the other Toyota's that I have owned (8, including my Tacoma), and I have never smelled any coolant under the hood before either. I'm not sure what to do about though - unless the coolant was gushing out through the grill, the dealer would just tell me that there wasn't a problem, so I haven't bothered to even mention it to them.
 

·
Premium Member
Joined
·
1,040 Posts
So about how much has the level dropped in the time you've had the truck, and over how many miles?
The level dropped from around the top mark to just below the low mark in 22,000 miles - about 22 months. I also drive my truck pretty hard at times, but I had a Supra and 2 MR2's that I also drove pretty hard and non of them lost any coolant over time. As I said, I don't think it is normal, but it is way to subtle for my dealer to ever find or fix.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top