Toyota Tundra Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
459 Posts
Discussion Starter #1
2000 Tundra V8 130k miles. I was in the Keys yesterday and went to start it up and it was dead. I just heard the click and the dashboard lights came on. I figured it was a dead battery it is about 6 years old. About 4 tries later it started up perfectly fine.

I got home and bought a new battery, installed it and it worked fine right after installing it. Today I went to start it up and same as yesterday, first time click...second time click (the engine slow turns)...third time starts right up. So even with a new battery it takes 3 tries.

Cleaned air filter
Cleaned MAF

I think that it is in order of what I think the problem is:
1. corroded or loose ignition wire/connection
2. ignition switch
3. ignition relay
4. starter not the solenoid since I can hear it.

The way it starts makes me think it is a bad connection or corroded wire.
 

·
Registered
Joined
·
459 Posts
Discussion Starter #3
I think that it is the starter relay. I took the cover off the actual relay and when I tried to start it and it did not start it just sparked...ie bad connection. By the way that is a way to hot-wire our trucks. Touch the coil of the relay to the ground on the relay with a screwdriver and the engine will start.
 

·
Registered
Joined
·
606 Posts
The starter contacts have gone bad (you hear a click). Since the whole intake manifold has to come off, you might as well replace the starter too.
 
1 - 4 of 4 Posts
Top