Toyota Tundra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
218 Posts
Discussion Starter #1
what is the cable that goes into the connector (circled in red) next to the antenna for?

I'm installing an aftermarket radio, but I don't know where that cable is supposed to plug into.

I have the factory JBL system to work with and will be using a Metra wiring harness to utilize the stock amp.

thanks for any help!
 

Attachments

·
Premium Member
Joined
·
119 Posts
This is a "wild" guess, I haven't been in to the dash.
There is a second antenna wired in to the passenger side rear window glass. Could that be where it plugs in?
 

·
Registered
Joined
·
1,041 Posts
Hey Andy4, the rear passenger window is heated for defog...I don't think that is an antenna. Spinn: you may want to check in with the 1st Gen Tundra guys...there may be some good details in some previous threads if you haven't already checked. I've thought about upgrading my head unit as well, but I was concerned about the factory amp. Sounds like you have a solution with the wiring harness. Let us know if you get some details!
 

·
Registered
Joined
·
218 Posts
Discussion Starter #5
Metra makes an adapter to allow hookup to the factory amp. Only found out when I tried to do the install this weekend that the normal Toyota adapter wouldn't work w/the factory amp.

Metra 70-8113

I'll check the Tundra forum for more info. Thx!
 

·
Premium Member
Joined
·
119 Posts
Sequoia has a Diversity Antenna System, 2 antennas for FM reception, the radio switches between them for the best FM signal.
The thicker antenna wire is your primary antenna, leading to the fender antenna. The secondary antenna is on the passenger rear side window.

http://www.tundrasolutions.com/forums/1gen-sequoia/148353-2007-sequoia-radio-reception-sucks-has/

http://www.tundrasolutions.com/forums/search.php?searchid=4010432

Big-O, It's not a defogger, it's not heated, it doesn't have any power going through it when the rear defogger is turned on.
 

·
Registered
Joined
·
1,041 Posts
Ah, thank you for the clarification. I was told wrong at the dealership. I wondered why it didn't work when I did the defog button?? Will this affect installing an aftermarket head unit?
 
1 - 8 of 8 Posts
Top