Toyota Tundra Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have an 02 Sequoia. After the passenger front wheel bearing and inspection of rear brakes, the slip indictor light came on. Upon starting off from a dead stop, the vehicle cuts out , has a loss of power and acts like its on snow/ice. No other lights are on except the slip indictor light . The codes that came up are
C0205, C1203, C1223. Any input would help,,,Thanks
 

·
Premium Member
Joined
·
222 Posts
My 2001 will have the light on when brake fluid is low. Always have to have brake fluid full to the top.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
The light only comes on when you start off the truck bogs down then picks back up. Brake fluid is full.The light is the one with the tire tracks and symbol of the car.
 

·
Registered
Joined
·
32 Posts
C0205 - Left front speed sensor malfunction
C1203 - ECM COMMUNICATION CIRCUIT
MALFUNCTION
C1223 - ABS Control System Malfunction
Its looks like you have a major problem with Left (driver side ABS sensor) Maybe when they lifted truck wire got somehow disconnected from driver side ABS speed sensor. Check it and make sure all connections are good.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
the abs sensor is new just put it in on Friday.all wheels sensors read good.no lights on .the light comes on when you go to start off.its the light with the car and the two tire marks.
 

·
Registered
Joined
·
32 Posts
Did you install new Driver side sensor? If its new sensor on driver side then most likely wiring is disconnected somewhere. I would retrace wires from left front all way to ECM and ABS unit.
check all the connectors. Sometimes when they lift truck up, wires get streched and brake inside the rubber insulation. What you can do is find out which pins on ABS unit your driver side sensor is and check with ohmmeter if there is connection
 

·
Registered
Joined
·
1 Posts
I have an 02 Sequoia. After the passenger front wheel bearing and inspection of rear brakes, the slip indictor light came on. Upon starting off from a dead stop, the vehicle cuts out , has a loss of power and acts like its on snow/ice. No other lights are on except the slip indictor light . The codes that came up are
C0205, C1203, C1223. Any input would help,,,Thanks
Did you ever get answers. We have struggled with this years!!! Husband changed rear driver tire and it too caused so many issues. Sensor, the wire, you name it. Spent $3000 grand trying to solve it. One Toyota mechanic had it two months. Drove it for two weeks and worked on it for two months. He called and said 30 years I have worked on these and I can’t solve it! Toyota dealer many times no answers.
 
1 - 9 of 9 Posts
Top