Toyota Tundra Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
During a recent snowstorm I tried to engage my 4WD via the little button on that has always worked in the past and this time nothing worked and my ride up the mountain was a hair raising battle with mother nature that I did eventually win. I have read alot about the trucks 4wd system and determine that the switch is good, I can here the actuator on the transfer case move and have verified it is engaged since the drive shaft running to the front diff did indeed lock when the button was pushed. I have no little green 4X4 light on the dash lit, the switch is good and the fuses are good as well. Now comes a really stupid question, if the 4X4 indicator bulb was bad would it stop the system from working? I have also been looking for the A.D.D. relay that is supposed to be under the hood on the passenger fender, I can't find it. I have the test procedure for checking the diff actuator, but since I am at work I have not had a chance to look at it. The green light puzzles me, as some one told me the light will not come on until the circuit is complet which made me wonder could a blown buld cause it to be inop? Help!!!:confused:
 

·
Registered
Joined
·
355 Posts
There is a seperate forum for the older model tacomas...not everyone...but most of us are only familiar with the newer versions workings and features...hopefully a mod will move this for you, but if not might try asking there.
 
1 - 2 of 2 Posts
Top