Toyota Tundra Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Truck has been driving fine. Now it turns over but doesn't crank at all. Swapped out battery with one in another running 1st gen sequoia and had same results.

Also now the dash lights, windows, and radio have no power to them at all.

I checked fuses and everything looked ok.

Any help is appreciated!
 

·
Registered
Joined
·
464 Posts
Your initial description doesn't quite make sense. You said "turns over but doesn't crank at all". Those two phrases mean the same thing.

There's "engine turns over/cranks but doesn't start" which means the starter motor engages, and you have electrical power to everything when you turn the key to "ON" but something is preventing the engine from running.

Now, you have added the extra information that you have no power to the dashboard, which should mean that when you turn the key, nothing happens at all, no crank, no turning over, no start, no clock, no dome lights, nada.

Could be a bad ground. Check voltage across battery terminals. Also check voltage from positive battery terminal to engine block, and to body. Check resistance from battery negative terminal to body.
 

·
Registered
Joined
·
91 Posts
Can't address the other symptoms, but a symptom of cranking (starter running) but not firing/starting is the immobilizer not functioning as expected. That can be if you're using a key that doesn't have the proper chip in it (i.e. a spare door key that has no chip, or one that hasn't been programmed) - or a problem with the immobilizer antenna/module.
 

·
Registered
Joined
·
64 Posts
I also had starting problems a few months back. A clamp on the battery terminal had broken. I quickly replaced it and have had no problems since.
 
1 - 6 of 6 Posts
Top