Toyota Tundra Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
I have had my Tundra for a few weeks now and noticed some weird things going on when using various ipods. Currently I'm using my 160gb Ipod classic that works like a charm through the factory USB plug and utilizes text on the HU and allows control via the steering wheel controls. I decided to try my Ipod touch 64gb g3 and I have received an Error 3 message and a No Music message even though it has the same things loaded on it that the Ipod classic does. I can connect the touch via the BT audio but I lose the ability to control the Ipod via the HU or the steering wheel controls.

Does anyone know what these errors mean?

Have any of you been successful using the USB connection and the g3 Ipod touch?

I know that apple included an authentication chip protocol in the newer versions but I'm not sure why the Classic works and the Touch doesn't. I read several other threads on this site and others and none of them addressed these issues. I have made sure to uncheck the "include music videos" option that some others said had helped them. In addition, I have about 20gb of movies on the touch and the classic so I wasn't sure if those who were having success with the touch removed the movies/apps/etc. Any input is greatly apreciated.
 

·
Registered
Joined
·
54 Posts
I have this same problem with my ipod touch. What usually work for me is I plug in the usb cord after the ignition is on. For some reason it gets all screwed up if I do it before. It's worked every time so far.
 

·
Registered
Joined
·
627 Posts
Oh no, say it isn't so... MS hits Toyota. reboot your tundra, fixes my pc almost every time. Sometimes I have to break out the CD, and rebuild it. Hopefully you won't have to do that with your tundra
 

·
Registered
Joined
·
7 Posts
Mine did the same thing. My 2nd Gen Nano works fine no matter when I put it in. The 3rd Gen Ipod Touch gets hung up for some reason. Like HMS said, if I plug it in after the vehicle is on, then it works right every time. I just assumed it was the recognition software similar to a pc.
I didn't know if it was the stereo or the new updates for the touch I downloaded because it worked fine before, but since the update it freezes fairly often when I dock it with just about anything.
 
1 - 4 of 4 Posts
Top