Toyota Tundra Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Re: 2010 Tundra transmisssion quirky on take off 5.7litre

When I take off from a stop, and usually its a slower acceleration truck seems like its not in sync with pedal. Almost like transmission or drive line or rear end ( don't know which is why I'm asking) just doesn't seem tight. It doesn't do this all the time but when it does I notice it. My truck only has 800 miles on it. Other than that runs great. Any ideas? I did check out a brand new one at the dealer and it didn't do what I'm talking about or at least I couldn't duplicate it on several attempts.
 

·
Registered
Joined
·
13 Posts
Do you have the 4.6 engine? I have a 2010 with the 4.6 and most of the reviews i read mentioned the transmission is a little jerky from upon take off. I feel like my pedal is very sensitive (i haven't felt any change since i had the pedal replaced for recall) from 0-5 mph (it's worst when I'm rolling at about 1-2 mph and then touch the gas, it produces quite a jerk). Love the truck though.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
Re: 2010 Tundra transmisssion quirky on take off 5.7litre

Darn I should have stated that I have the 5.7liter
 

·
Registered
Joined
·
3 Posts
I have a 2010 DC and have the same issue with the transmission when taking off or from a slow rolling acceleration. It seems as if the transmission takes a second or so to engage. Not a violent jerk but more of a hesistation. I use the word transmission but do not know exactly where it is coming from. I have the 5.7L as well. Still trying to find time for the pedal recall so not sure if it will help.
 

·
Registered
Joined
·
1 Posts
Same here... I have a 2010 DC and something feel a little jerky. It is very noticeable at low speed making the ride in the traffic unpleasant. Doesn't feel it as much when pulling and again not sure if it is normal... I am more worried on the long term. I will bring this up at my next maintenance... I will follow this thread very closely...
 

·
Registered
Joined
·
45 Posts
2010 here also and i know what you guys mean. I noticed it more if the trucks not fully warmed up. ALSO I left work and was playing a little with a coworker in his F-150. I punched it and it took off in first good but partly though second it bogged down for a sec then took off again. Later at the nextlight i was curious and held the ALS button down for 3 seconds to turn off the ASL and Skid control. After I did this the truck didnt do the bogging so I guess it has something to do with those. Goes like hell with em off, rolling out of first and goose it and it lays down rubber until it shifts to 2nd.
 

·
Registered
Joined
·
2,669 Posts
If it's the same thing you all are talking about, I've had the same symptom since new.

ALMOST like the torque convertor slips a little.........seems to manifest more when cold. Thought fluid could be a tad low; but, of course, couldn't check that. :beatsme:

I'm not gonna sweat it......at 45K, I just chalk it up to an idosyncrosy(sp?) like when my 150 used to shudder on take off........or my GMC would crack an exhaust manifold twice a year....or......:clown:
 

·
Registered
Joined
·
6 Posts
I have a 2010 CM 5.7 4X4 (5k miles) with the same issue. When I slow down to a crawl and then re-apply the throttle, the truck seems to almost go into neutral and then shoots forward - sometimes like I'm being shot from a cannon. Very annoying. It also makes a strange growling/resonation at low speed light throttle - sounds like a loose heat shield buzzing or something like that. I also get the unexpected bog from the ridiculously over-aggressive traction/stability/nanny control. Proof that Toyota is run by NERDS. Wish I could turn all of it off and it would stay OFF.
 

·
Registered
Joined
·
109 Posts
I have the same issue but only when the truck is cold. The dealer told me that this is normal as the computer is dropping the transmission back into 1st to warm up engine and transmission faster and reduce emissions quicker. All about emissions I was told. They checked tranny fluid and it was fine.
 

·
Registered
Joined
·
754 Posts
it might be the peddle? My does the jack rabbit start also, but im blaming it on the peddle. if your not thoughtful of it you can do that jack rabbit start, but if your slowly pressing the peddle FIRMLY like a gun you will be ok. its like a second lag or something.
 

·
Registered
Joined
·
2,669 Posts
There are other threads on this issue. Starting with the '07 3 years ago. No fix.


LOL!!!...........one of 'em was probably mine!!! :D
 

·
Premium Member
Joined
·
1,180 Posts
There are other threads on this issue. Starting with the '07 3 years ago. No fix.
Yea, lot of other threads. My resolution is coming to a complete stop, feathering the gas or just stomping the hell out of it. And its not just when its cold. Would occur on 1 or 2 stops on my route EVERY time. Not a very big deal, but would definitely feel nicer if it didnt go to 1st so quick on some of these slow rollers.
 

·
Registered
Joined
·
819 Posts
Well in my 08 5.7 crewmax it hesitates when I punch the gas off the line. It sounds like it bogs down a little, weird. If I give it part throttle it takes off nice and fast. Even my girl noticed it and said something the other day. I will have to try it with the nannies off, I hate those things telling me how to drive.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #15
So I forwarded this thread to my Sales guy who has been very responsive. I will let you all know what they find. I haven't actually taken it in for specific analysis yet but all of your comments justify my concern that I'm not the only one experiencing it. If they find nothing in the TSBs I will take it in. I think for warranty sake I would like to get in my dealership log that I don't believe the transmission/pedal/ drive line whatever is functioning like it should at take off.
Also, I'm not bagging on Toyota, I'm more concerned as was mentioned buy another in this thread for the long haul. Lets say 60,0001 miles now I have a transmission issue and Im I'm on my own. Other than this quirk I really like the product. I Wonder if there is a TSB on this and I'm also interested in the whole pedal thing. Is their a mapping issue with pedal response to how the actual mechanism opens and closes the throttle ?
Today's date is May 18/2010
 

·
Registered
Joined
·
54 Posts
The traction control get me quite a bit, I really hate it when you pull out into traffic and go to punch it and it engages so I crawl forward. When I punch it I punch it for a reason! I normally turn off the VSC and traction control but it gets me eery once in a while.
 

·
Registered
Joined
·
53 Posts
I have the same issue...2010 CM 5.7 with 1400 miles on it. Seems the transmission and engine just don't sync well in the lower RPMs, especially from a start...that's my non-mechanical $.02...
 

·
Registered
Joined
·
754 Posts
you know whats funny is that I turned of VSC today with auto lsd on (3 second hold button trick thingy) and the car drove better? Is that normal?
The traction control get me quite a bit, I really hate it when you pull out into traffic and go to punch it and it engages so I crawl forward. When I punch it I punch it for a reason! I normally turn off the VSC and traction control but it gets me eery once in a while.
 

·
Registered
Joined
·
149 Posts
Mine has been doing this too. It's under the certified warranty. I'd have to throw down $100 for the diagnosis if they find out that there is nothing wrong or nothing that can be submitted as a warranty claim (otherwise the warranty covers the diagnosis fee).

Don't really have spare money to throw at a problem that wont get resolved, so should I just wait until the tranny fails completely?? The hard drop that it gets when it finally engages the driveline properly is not going to make this tranny last long...

Has anyone gotten dealership help out of this??
 

·
Registered
Joined
·
819 Posts
you know whats funny is that I turned of VSC today with auto lsd on (3 second hold button trick thingy) and the car drove better? Is that normal?
Yeah mine does. I dont always turn them off though, not always racing. Drive like Grandpa to try to save gas in my eco friendly 5.7 Tundra.
 
1 - 20 of 21 Posts
Top