Toyota Tundra Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
My wife's 2011 Sequoia had a strange engine noise only when the vehicle is cold, and it only lasts for a few minutes after startup. The noise has been getting worse over time.

I've changed the idler and tensioner because they were original and needed to be replaced (they were making a bit of noise as well) and I didn't change this noise (figured it wouldn't).

I'm thinking it might be a lifter, but I just don't know enough about this motor.

Link:


Thanks in advance for any help.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #2 ·
My wife's 2011 Sequoia had a strange engine noise only when the vehicle is cold, and it only lasts for a few minutes after startup. The noise has been getting worse over time.

I've changed the idler and tensioner because they were original and needed to be replaced (they were making a bit of noise as well) and I didn't change this noise (figured it wouldn't).

I'm thinking it might be a lifter, but I just don't know enough about this motor.

Link:


Thanks in advance for any help.
Well, after digging around a bit more, I found this video.


Looks like it could be either a VVT solenoid or maybe more likely the chain tensioner?

Have anyone had this issue?
 

·
Registered
Many Lexus and Toyotas
Joined
·
868 Posts
That sounds like maybe a timing chain slapping or something in the valvetrain. Can you get a mechanics stethescope to see if you can narrow it down to the valve cover/train area or down the front of the engine where the timing chain would be?
 
1 - 3 of 3 Posts
Top