Toyota Tundra Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter #1
4" lift on 2007 Tundra and Traction Control keeps kicking in?

Tundra Friends, please know I have searched high and low before I posted but I am stuck. I installed a 4" Pure Performance X-Factor on my 07 Tundra 4x4 with 18" wheels and 35x13" tires and the traction control keeps comming on when I round an on/off ramp at speeds of 30+mph. Truck was aligned and zero'd out in regards to steering by really good 4x4 shop with the latest in this technology.
I am begging, anyone please offer assistance and fix. Is it a front sway bar issue???
Thx tons in advance!
 

·
Premium Member
Joined
·
1,261 Posts
Well, you can reset your ECU by unplugging the negative terminal on your battery for 10+ minutes and trying again, or you can adjust the angle of the sensor by using a shim-mod that was posted here earlier. I think the sensor is actually under the center console. I'm not sure what the thread title was, but if you do a search, you may be able to find it. In short, the OP showed that he was able to use two or three washers to prop up the back of the sensor to an angle that resembled how the truck sat before it was lifted/leveled...
 

·
Registered
Joined
·
4,487 Posts
Getting a 0-pt calibration will be your best bet on fixing it, the shims won't be a "perfect" fix.

Only problem is, you need to pay to get it done.

-rockstate
 

·
Registered
Joined
·
330 Posts
I had the dealer do mine, recalibration is al it needs.
 
1 - 6 of 6 Posts
Top