Toyota Tundra Forums banner

21 - 40 of 58 Posts

·
Registered
Joined
·
419 Posts
Discussion Starter #21
Well, after using it a bit, I'll say that the Parrot is lousy. It's very hit and miss whether it will connect to my iPhone 6, maybe 50% of the time. I've given up using it when I drive the Sequoia, honestly, and wish I had gone a different route.

My issue was that, with RSE, there were no other options, as far as I know.


Jettix2,
I have a 06 Sequoia with the same E7006 navigation & rear dvd. Looks like I'm going to have to go with the Parrot Mki9100 for bluetooth audio streaming as well. Did the Parrot unit come with install instructions for our Sequoias? The supplied wiring harness looks like a mess. Also, were you able to install Satellite radio as well?
 

·
Registered
Joined
·
733 Posts
GROM is supposed to work with the RSE. I think the others might also. From what I have read YMMV on the Y harness functioning as it should. The USA Spec BT35 may plug in to a different port. I don't remember off the top of my head.
 

·
Registered
Joined
·
733 Posts
I'm not sure what that means. It comes with a Y cable so your changer can still plug in. I have specifically told them what HU I have and that it is plugged in to the DVD canger port. They told me to update the firmware. It's been too cold for me to get around to it.
 

·
Registered
Joined
·
419 Posts
Discussion Starter #25
The GROM does not work with rear DVD. They told
Me to update the firmware, which I did. It still didn't work. I had to send mine back.
 

·
Registered
Joined
·
733 Posts
Well looks like I'll probably be doing that too. I read that people were not impressed with the sound quality from the USA Spec unit but that's probably what I'll get. I really wanted to play from a USB and the VAISTECH unit can do that, but it is pricey.
 

·
Registered
Joined
·
111 Posts
Crappy deal guys... It's strange that that the Grom won't work with the nav unit and RSE. I have the JBL non-nav with RSE and it works great... The absolute only issue I have is that my Grom unit needs to be reset like every ~4-6 months. It randomly stops syncing with my phone so I just pull the fuse in the engine bay for the radio (there are lots of uses it needs to be this one) and it resets and works perfectly again.

It's really a shame Grom can't figure out the issues here because it is a nice unit in my opinion...
 

·
Registered
Joined
·
733 Posts
That is very weird. I think the weather will be nice enough today and enough light left after work to finally update the firmware. I would hate to have to put my 6 disk back in.
 

·
Registered
Joined
·
733 Posts
Had time tonight with daylight and wasn't at risk of frostbite. I updatedthe firmware on the grom usb2p. It is now discoverable in the changer port. I was unable to test usb phone or thumb drive playback because i didn't have anything loaded on my phone or a thumb drive with music handy. The bluetooth module worked playin an audio book from audible. I also made a call and my wife said it was very clear.

Once I get it permanently installed I'll do a write up. It has a Y cable like I said before to keep the changer but since I don't have one I cannot confirm this.
 

·
Registered
Joined
·
18 Posts
pkt1213,
Please keep me posted. I showed the wife this thread and she's excited about the backup camera and bluetooth/usb/aux option. See what you all started, Lol!!!
 

·
Registered
Joined
·
733 Posts
Pretty much any will work. The OE used an Eclipse/Fijitsu-Ten BEC series camera. They are 6v with a special plug. They were $$$$ and are no longer made. Sometimes you can find one on ebay. I spent a lot of time trying to find a 6v canera that would work but to no avail. You will need an adapter for the HU. The cheapest is on ebay and you use any 12v back up camera.
 

·
Registered
Joined
·
2 Posts
Right now there is 1 left of the Eclipse 6 volt camera that includes the wires and plug on Amazon for $260.
https://www.amazon.com/ECLIPSE-BEC113-Dedicated-Camera-Japan/dp/B00ZSXPIW4/ref=pd_sim_sbs_107_3?ie=UTF8&dpID=31NisvJUIvL&dpSrc=sims&preST=_AC_UL160_SR116,160_&refRID=TVDYV7CFHZKKDXFC06HJ
(That is supposedly the same as the OEM camera.)

And 2 left of the Eclipse UC100 plug for $60.
https://www.amazon.com/ECLIPSE-UC100-UNIVERSAL-REAR-VIEW-RECEIVERS/dp/B0087KJ2OK/ref=sr_1_2?ie=UTF8&qid=1466296524&sr=8-2&keywords=ECLIPSE+UC100

There is also an aftermarket copy of the UC100 plug for $20.
https://www.amazon.com/HARNESS-ECLIPSE-BEC-108-Fujitsu-GETWIREDUSA/dp/B01A9RPMA6/ref=pd_sim_sbs_107_1?ie=UTF8&dpID=41nTUyvpz9L&dpSrc=sims&preST=_AC_UL160_SR160,160_&refRID=D9P2K3WF9CNXCA9VQFB6

I have ordered that one and a $20 camera also from Amazon. When I get it installed, (I don't know when) I will update.
 

·
Registered
Joined
·
9 Posts
Right now there is 1 left of the Eclipse 6 volt camera that includes the wires and plug on Amazon for $260.
https://www.amazon.com/ECLIPSE-BEC113-Dedicated-Camera-Japan/dp/B00ZSXPIW4/ref=pd_sim_sbs_107_3?ie=UTF8&dpID=31NisvJUIvL&dpSrc=sims&preST=_AC_UL160_SR116,160_&refRID=TVDYV7CFHZKKDXFC06HJ
(That is supposedly the same as the OEM camera.)

And 2 left of the Eclipse UC100 plug for $60.
https://www.amazon.com/ECLIPSE-UC100-UNIVERSAL-REAR-VIEW-RECEIVERS/dp/B0087KJ2OK/ref=sr_1_2?ie=UTF8&qid=1466296524&sr=8-2&keywords=ECLIPSE+UC100

There is also an aftermarket copy of the UC100 plug for $20.
https://www.amazon.com/HARNESS-ECLIPSE-BEC-108-Fujitsu-GETWIREDUSA/dp/B01A9RPMA6/ref=pd_sim_sbs_107_1?ie=UTF8&dpID=41nTUyvpz9L&dpSrc=sims&preST=_AC_UL160_SR160,160_&refRID=D9P2K3WF9CNXCA9VQFB6

I have ordered that one and a $20 camera also from Amazon. When I get it installed, (I don't know when) I will update.
Thanks for the info. I ordered the BEC 113 from eBay, and I believe it should be a direct plug and play to the back of the Nav RES HU. Am I wrong?


Where is everyone mounting these cameras?
 

·
Registered
Joined
·
47 Posts
Hello,
I'm also looking to add a backup camera to my 05 Sequoia, looks like i'm in the same situation as you are.
I believe you are correct that just the Camera (BEC-113) is needed. I'm wondering about the reverse trigger? Have you figured out if that is pre-wired to the HU?
The only drawback with the BEC-113, that i found, was the size of the in-line connector. A little on the large size, meaning a bigger hole is needed to run the cable.
As for mounting, my thought would be by the handle for the rear door, i'm looking for a place to were it is not noticeable and would still give a good view.
Anyway, if it wouldn't be to much trouble, can you keep this thread updated with your progress. I would also like to see how you plan on running the cable from the camera to the HU.

Thanks and good luck.
Jim




Thanks for the info. I ordered the BEC 113 from eBay, and I believe it should be a direct plug and play to the back of the Nav RES HU. Am I wrong?


Where is everyone mounting these cameras?
 

·
Registered
Joined
·
9 Posts
Hello,
I'm also looking to add a backup camera to my 05 Sequoia, looks like i'm in the same situation as you are.
I believe you are correct that just the Camera (BEC-113) is needed. I'm wondering about the reverse trigger? Have you figured out if that is pre-wired to the HU?
The only drawback with the BEC-113, that i found, was the size of the in-line connector. A little on the large size, meaning a bigger hole is needed to run the cable.
As for mounting, my thought would be by the handle for the rear door, i'm looking for a place to were it is not noticeable and would still give a good view.
Anyway, if it wouldn't be to much trouble, can you keep this thread updated with your progress. I would also like to see how you plan on running the cable from the camera to the HU.

Thanks and good luck.
Jim


Thanks, I'll certainly keep this thread updated. I had the same thought about the in-line connector, hopefully it's not too much of an issue. I may bring it to a car stereo place who has experience working next to the side curtain airbags and have them run it, but we'll see. I was thinking the same location, next to the door handle. I just replaced the door handle latch, so I'm experienced in taking off the back panel. I believe the reverse is triggered from one of the pins on the plug, but we'll see....
 

·
Registered
Joined
·
47 Posts
Thanks, I'll certainly keep this thread updated. I had the same thought about the in-line connector, hopefully it's not too much of an issue. I may bring it to a car stereo place who has experience working next to the side curtain airbags and have them run it, but we'll see. I was thinking the same location, next to the door handle. I just replaced the door handle latch, so I'm experienced in taking off the back panel. I believe the reverse is triggered from one of the pins on the plug, but we'll see....
Sounds like a good plan.
You said you picked-up the BEC-113 on Ebay, did you find a local seller or is it coming from Japan? Unable to find any in the states.
If so, let me know how long it takes to receive and if you don't mind, the seller.
 
21 - 40 of 58 Posts
Top