Toyota Tundra Forums banner

1 - 20 of 46 Posts

·
Registered
Joined
·
214 Posts
Discussion Starter #1
I am trying to find out if any initial problems have been discovered with the first year production model of the new Tundra? I know its still extremely early, but I wanted to ask.

I REALLY want to place my order for a new Tundra instead of waiting for an 08 but I have always had a fear of first year (new gen) models. Especially after seeing all the problems with the 2004 Titan.

Any input would be greatly appreciated!
 

·
Registered
Joined
·
1,580 Posts
My new CrewMax rides just like a '02 Dodge Ram Crew Cab. Wait a minute..............................never mind. It is an '02 Dodge.
 

·
Registered
Joined
·
848 Posts
the towing mirrors are very hard to get used to ... i am thinking about buying the regular mirrors to change them out other then that ... its all good at 300 miles
 

·
Registered
Joined
·
528 Posts
Nothing to report at 1,000 miles
 

·
Registered
Joined
·
1,279 Posts
Ive got the 6 disc changer and its hard to read when the sun is bright and reflecting off the back glass. Probly a DC or CM wouldnt have that issue. Other than that Im all :D s.
 

·
Registered
Joined
·
10 Posts
I'm not sure if it's a problem or not but when going over a rough road the bed bounces up and down. It acts like it is mounted on rubber. Hasn't fallen off yet, if it does then that's what warrenties are for.
 

·
Registered
Joined
·
338 Posts
One, battery was discharging after 1400 miles. Dealer replaced, been fine since. First problem I have had in the last 6 new Toyota cars/trucks I have had. I really loved the service department comment on how my radar detector could be...
 

·
Premium Member
Joined
·
498 Posts
I've had my 07' DC 4 weeks now and the only problem I've had is not enough time to drive it. Perhaps a reduction in work hours and a proportional increase in down time will correct this nagging problem.

Seriously, the truck is great. No rattles, leaks, weird noises, tire wear, brake issues or any other causes for concern. Ever noticed brand new GM vehicles with tail lights out? My wifes 00 Camry LE went 5 years before we changed any bulbs. Huh. Just a thought...
 

·
Registered
Joined
·
848 Posts
from what i can see it is coming from above the oil pan .. maybe the dipstick tube as another 5.7L owner had happen to his ... i would fix it my self but its under warrenty and if this is a common issue then toyota needs to be aware of it asap
 

·
Registered
Joined
·
595 Posts
I'm suspicious of the noise mine makes on cold start-up. It sounds like loose main bearings or something to that effect. Of course bringing it to the dealer doesn't do much since the engine is warmed up then. I need to schedule it for an overnight stay at some point.

My left rear door window gasket is loose.

The bed isn't aligned properly. It sits off to the right about 3/4"

The tranny shift logic seems flawed. In Drive it will seem to get stuck in 4th frequently. I have to go to sequential mode and up-shift it manually to get it into 6th.
 

·
Registered
Joined
·
145 Posts
Mine had the leak. Ended up being the 0-ring on the dipstick filler tube. I was ticked, but my dealer's service dept. made me happy in the end. One thing though, these trucks must have really bright lights. I am always getting flashed for running brights when i have the lo-beams on.
 

·
Registered
Joined
·
1,281 Posts
Mine had the leak. Ended up being the 0-ring on the dipstick filler tube. I was ticked, but my dealer's service dept. made me happy in the end. One thing though, these trucks must have really bright lights. I am always getting flashed for running brights when i have the lo-beams on.
i get flashed all the time too.. so i shoot em back now. sick of it. bastards
 

·
Registered
Joined
·
389 Posts
i get flashed all the time too.. so i shoot em back now. sick of it. bastards
Same deal here and I leave my fogs on now so folks who know better, can't have fogs and brights on at the same time, know not to flash me.

I am still having a squeak in the passenger dash corner that's annoying, have not had it looked at but in another post here about "official issues" others were reporting the same squeak. Other than that it's been flawless
 

·
Registered
Joined
·
528 Posts
No issues to report here
 

·
Registered
Joined
·
848 Posts
from what i can see it is coming from above the oil pan .. maybe the dipstick tube as another 5.7L owner had happen to his ... i would fix it my self but its under warrenty and if this is a common issue then toyota needs to be aware of it asap


the dealer called and stated it was the o-ring on the dipstick tube ... so they said it is fixed ... i also asked him if toyota had a tsb on it and he said no .. so everyone needs to check their car after they get it ... other then that i am really happy with it .. i towed my boat last night and the truck performed perfectly the brakes were more then powerful enough to slow my boat down i am really impressed :)
 
1 - 20 of 46 Posts
Top