Toyota Tundra Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
336 Posts
Discussion Starter · #1 ·
After yesterday's thunder storm, I noticed that my backup lights were lit. The truck was in 'Park' position at the time. Placing the transmission in 'Reverse' brightens the lights.

I pulled all the 5 amp and 15 amp fuses one at a time, but the lights stayed lit continuously.

As an active environmentalist I'm becoming paranoid. (I recycle my trash) I suspect that I may have been reported by a concerned neighbor, and that possibly a bug placed by 'Hometown Security' may have shorted-out an electrical circuit and now I'm destined to evermore travel in 'Reverse' or chance being charged with a subversive violation.

If by chance my suspicions are unfounded, does anyone have a suggestion as to why the reverse lights remain lit? For now, I have disconnected the negative terminal of the battery and the lights are no longer lit. They do however go back into subversive mode once again, should I reconnect the terminal.

A couple of years ago I added auxiliary back-up lights to the truck but they no longer work and they have not worked for quite some time. They are not effected by the 'malfunction' and remain unlit.

:)
 

·
Registered
Joined
·
336 Posts
Discussion Starter · #2 ·
I checked the situation out today and to my relief, the problem was caused by a severely rusted relay that controls the axillary back-up lights.

Does anyone know of good over-the-counter paranoia remission tablets?
 

·
Premium Member
Joined
·
270 Posts

·
Registered
Joined
·
336 Posts
Discussion Starter · #4 ·
I'll hook up an I.V. and give it a try.
 
1 - 4 of 4 Posts
Top