Toyota Tundra Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
This has been happening sometimes at start up, sometimes between the 1-2 shift. I know what it sounds like,, but how would it happen at 5mph while 1st revs out and 2nd is coming in?

 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
No check engine light. Truck runs perfectly. A friend has suggested it might be bad flex plate, or torque converter bolts loose.
 

·
Registered
Joined
·
42 Posts
That sounds like a belt tensioner going out. Hopefully not for your timing belt/chain.
Might spray a little WD on the belt tensioner. If any change occurs it's most likely what it is and replace it. It may not go away but it might? Understand what your looking for is a change here.
Best of luck, hopefully not serious. Just be sure to have timing tensioner(s) inspected if you can't locate what it is asap. Don't want any major engine work or entire engine costs.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
So, truck has about 198000 miles, and the timing was done at 164000 miles. Who knows if they replaced every tensioner though. I have had work done where I had to verbally specify to replace EVERYTHING.

Im currently started on removing the starter, because when i bought the truck it had an occasional noise only at startup. Seems like same noise now, just worse and now happening sometimes at the 1-2 shift. I really hope its not timing related.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I figured it out. The bottom of the fan shroud was loose, and it would occassionally flap around into the fan. Yup, plastic fan shroud.
 
1 - 6 of 6 Posts
About this Discussion
5 Replies
3 Participants
ofg
Toyota Tundra Forums
Tundra Solutions Forum - the best community to talk, mods, price, repair and research your Toyota!
Full Forum Listing
Top