Toyota Tundra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter #1
I got my tundra about 5K miles ago and after about 1K miles it started to make a chugging sound under acceleration. Almost sounds like a misfire but after a spark plug change it still exists. No check engine lights are lite up yet. The sound is most noticeable under heavy acceleration while cold. It has progressively gotten worse the closer we get to winter. The truck still has a lot of power once warmed up and doesn't knock excessively. The only other sound that it makes that may be related is a tick that is only noticed while at a drive thru window.

I took it into the dealer today and told them to let it sit overnight before testing it so it would be good and cold. It is forecast to be 27 degrees in the morning.

I'll keep you posted.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #2
Well they couldn't find the sound. I could hear is but they couldn't. I even went for a drive with the tech and the manager. They say it is normal exhaust sound. I am not sure what to do now. I have looked all over for the sound but can't find it. The Diagnostic showed no misfires. The steering column boot is good. The plugs are new. Can't find an exhaust leak anywhere. Maybe it IS normal exhaust noise.

I will try and get a sound Byte posted. Any thoughts?
 

·
Registered
Joined
·
276 Posts
thats funny I hear that tick when I'm in a drive thru also. ONLY in a drive thru, theres somethin about wendys that my truck doesnt like......but ya I'd have to hear it to have any idea at all.
 

·
The Friendly Dragon by the Sea
Joined
·
2,875 Posts
Perhaps you could record this sound and then post it for us to listen to.
 

·
Registered
Joined
·
1 Posts
My truck has about 60K and I hear the same chugging sound, especially when cold like you say, but mine does it some ever after it is warmed up too. If anyone knows what it is let me know.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #6
My truck has about 60K and I hear the same chugging sound, especially when cold like you say, but mine does it some ever after it is warmed up too. If anyone knows what it is let me know.
Do you feel a decrease in power or any motor vibration other than the chugging sound. I don't have any loss of power in mine.
 

·
Registered
Joined
·
8 Posts
Checking in here on an oldie. Was there ever a solution found. I have the same thing since I purchased my high mileage 2002 sequoia. I have - replaced exhaust manifolds, spark plugs, PCV Valve and had a muffler shop check out he exhaust - stethoscope and all. Nothing. All good. Still got the chug - chug under heavy acceleration over 2k rpms it seams. Accelerates fine, but I really dont have a comparison....
 
1 - 8 of 8 Posts
About this Discussion
7 Replies
6 Participants
goooal
Toyota Tundra Forums
Tundra Solutions Forum - the best community to talk, mods, price, repair and research your Toyota!
Full Forum Listing
Top