Toyota Tundra Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter #1
I followed the directions and purchased the Relay that everybody seemed to be using (#275-218) from Radio Shack.

When I finished, I drove around and could not get the locker to work at all. I double check everything and realized my wire taps didn't penetrate the wire at all, so there was no power. After fixing that, the locker was able to engage in 2Hi, 4Hi, and 4Lo.

I cut the violet/white stripe wire per the instructions for the 4-Lo Mod (allows you to shift into 4-Lo without coming to a stop and beeping, etc). But the damn thing is still acting like stock. It still won't shift unless totally stopped, clutch in. And if you turn the knob too fast, it will beep at you.

What did I do wrong, I thought it was just one wire??

Thanks.
 

·
Registered
Joined
·
93 Posts
Discussion Starter #2
fixed (sorta)

I double checked and I did clip the correct wire.

I tried it again, this time I was going about 2 MPH, put the truck in N, clutch in and slowly turned the dial from 2 HI, to 4HI, to 4LO and it went it without a beep.

I guess I was doing something wrong earlier. It works as suggested, but I strongly suggest that you come to a stop or 1 MPH, because even at 2 MPH, there was a noticeable "THUNK" and that can't be good.
 

·
Registered
Joined
·
47 Posts
Mine works exactly as you described... I don't mind coming to a stop to lock it up. It may not break it at speed, but it has to at minimum extend the life of the diff.
 
1 - 3 of 3 Posts
Top