Toyota Tundra Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I just bought a 2005 highlander limited from a toyota dealership. It came with this navigation unit.. when i start a route the lady says go to the point and navigation will begin or something to that effect.. but after that i never get any voice, turns or anything.. one time i go to the location and she said arrived.. what can this be?? the voice is on the volume is up? the map goes off location many many times until i reset it with the change tire option. Still no turn by turn directions at all.. any ideas?
 

·
Registered
Joined
·
1,893 Posts
Are you getting a good GPS signal? You need to connect to at least two or three satellites, so check the menu that shows the GPS signal.
Also, check to see if the speed/pulse wire is connected. You need this for proper turn-by-turn directions. What version is your map DVD?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Are you getting a good GPS signal? You need to connect to at least two or three satellites, so check the menu that shows the GPS signal.
Also, check to see if the speed/pulse wire is connected. You need this for proper turn-by-turn directions. What version is your map DVD?
I have the old map 1.2 it came with the car. I see 4 sattelites in the setup but they arent highlighted?
Also the brake says on even though its not abd reverse says off or no. The speed does work when i drive. When i set a route the lady says drive to the highlighted mArk and it will begin but it never does. The map scrolls but always goes off. I did adjust with tire change option and always goes back to its mark but after driving it goes way off map. I kniw the voice works but just when i start the route hitting guide. Also there is no option for the satellite rAdio series?? Or whatever. It is...
 

·
Registered
Joined
·
1,893 Posts
Sounds like you don't have a GPS signal. The unit will navigate using dead reckoning, but that is pretty worthless. The parking brake wire is probably grounded, which is why is says it is on. This is done to bypass the safety feature to allow you to set a route while in motion.
First thing you need to do is check that the GPS antenna is connected. If it is, then it probably needs to be replaced since you are not getting a GPS signal.
I would also suggest updating to the most recent map DVD. There's been 4 newer versions, and soon a 5th from you original disc.
There was a firmware upgrade in version 1.4 (MDV-06D) that added some new features and functionality, as well as turn-by-turn guidance by GPS - thus, not requiring the speed/sensor wire connection.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
So even though i see 4 sattelites but they arent lit or highlighted means the antennae is not working? But in a few forums i did see some have 2 satellites shown but not highlighted why woukd i have 4 not highlighted?
 

·
Registered
Joined
·
1,893 Posts
I used to have a 30D, but I can't remember if the sat menus are the same as on the newer units.
IIRC, a highlighted sat icon means it's receiving a signal. An un-highlighted icon means it is not. The unit is capable of seeing 4 satellites, but needs a connection to at least two in order to triangulate your position. (the third leg is your AVN unit).
If you are receiving a good satellite signal, there will also be a "GPS" icon in the upper left corner of your screen when you have the NAV map screen up. If you don't see the GPS letters on the screen, then you are not receiving a signal.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Ok i do get 4
Sats and the gps symbol so i am getting gps. Just no rout
Directions.. She just says you
Have reached your destination thats it. Also no sat radio option. Something must be wrong.
 

·
Registered
Joined
·
1,893 Posts
The sat radio button only shows up if you have a tuner hooked up. Which also requires its own antenna.
Shoot me a PM and I can hook you up with the latest NAV disc for cheap.
 
1 - 8 of 8 Posts
Top