Toyota Tundra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
My Mother has a new 2013 camry with less than 5K miles. One morning the car wouldn't start. The dealer replaced the battery. Less than 500 miles after replacing the battery she woke up to the car not starting again one morning. Both times the car had been sitting for a couple of days. The second time the dealer said she must have left the car lights on, which are automatic btw. The dealer jumped the battery and said if it happens again they will call Toyota for suggestions. They won't do it now because they believe it is something she is doing to drain the battery. This has never happened to her before this vehicle. Anyone have suggestions or thoughts?
 

·
Registered
Joined
·
3,316 Posts
Seems like pretty bad odds to get 2 bum batteries. I would be leaning more towards a drain somewhere else. Are you sure she doesn't leave something plugged into one of the ports all the time?
 

·
Registered
Joined
·
2,966 Posts
does the car have a USB accessory hook up for the radio?
 

·
Registered
Joined
·
422 Posts
Blinker fluid level is getting low...:D
 

·
Registered
Joined
·
830 Posts
Make sure there is nothing plugged in to any port or lighter socket and that all your lights turn off after closing and locking the doors even if you have to wait there for 30 min.
I know for a fact I can drive about 200 miles on a battery alone (bad alternator) in my wife's lexus rx so with a day or two of starting probably puts you in the range of just driving on the battery.
If all your dealer did was replace the battery they are indeed idiots.... make sure they test the charging system and verify for yourself they are installing the correct battery.
 
1 - 8 of 8 Posts
Top