Toyota Tundra Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
Hey guys, I have reached the 2,000 mile mark on my 07' V-6 tacoma 4x4 dc. So far I am very happy with it. Lately though, I have been hearing a louder than usual tapping noise when I am parked next to another vehicle at a stoplight or when I am parked next to a wall. I run regular unleaded and was wondering if that might be causing it. Do you think it would be a good idea to take it to the dealership so they can check it out? If any of you have, what did they tell you? Also, have you heard this same noise even when running a higher grade of gas? Any response is appreciated
 

·
Registered
Joined
·
49 Posts
Discussion Starter #4
The weird part is that when the vehicle is running on the road I don't hear anything. I figure it is still under warranty, so if anything goes bad toyota will have to fix it. It's aftre the warranty that I will be concerned.
 

·
Registered
Joined
·
80 Posts
i have a '05 sport at just under 20,000k and have recently begun to hear, or rather feel, slight tapping as i accelerate. i think it might be there while i'm stopped too maybe, but i have definately noticed it while driving. i don't know if this is the same thing you are feeling or different
 

·
Registered
Joined
·
103 Posts
Juet to let every one know i have the smae problem with the tapping. I took it to the dealer and it was a exhaust manfolds. They replacing both of them as i type this. I will post later tonight and let you know if it fixed it. If so just run it up to the dealer and have them take a look at it.
 

·
Registered
Joined
·
246 Posts
The 4.0L Tacoma/FJ Cruiser motor does NOT have zero-maintenance hydraulic valve lifters. After 2 separate Toyota service departments confirmed the "ticking" sound at idle is normal, I switched to 5W/30 Mobil1 at 1200 miles. The sound has decreased dramatically.
 

·
Registered
Joined
·
151 Posts
40 k miles, 05 Taco DC, Mobil 1 Since 2k. Engine ticks no problems I notice at 5k it is more noticable than at a fresh OC w/ 0w-40.
 

·
Registered
Joined
·
151 Posts
i have a '05 sport at just under 20,000k and have recently begun to hear, or rather feel, slight tapping as i accelerate. i think it might be there while i'm stopped too maybe, but i have definately noticed it while driving. i don't know if this is the same thing you are feeling or different

How much you Drive in a year? 20,000k =20,000,000 miles;)
 
1 - 10 of 10 Posts
Top