Toyota Tundra Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
After reading the threads I am pretty sure my alarm is not activated even though I have paid for the remote start and glass break sensor.

Now when I lock the doors there is a Red Car with a Lock in it that flashes up in the clock area. It does blink like its armed.

But if you open the door with the window down the alarm will not go off. If I hit the glass to activate the warning sensor there is no sound.

I am guessing its not turned on? Or malfunctioning? Or am I doing something wrong?

Thanks in Advance :)
 

·
Registered
Joined
·
3,781 Posts
This may be a dumb question but have you locked the truck with the window down, kept the keys far away from the vehicle, waited for the alarm icon to light up, then reached in and unlocked the door, then opened it? I only ask since you did not mention if the truck was locked or not. Also, if your key is chipped, and you had them close the vehicle while you were opening the door, would that have any affect on the alarm?
I am sure someone else can answer your question better than me but give it a try.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
This may be a dumb question but have you locked the truck with the window down, kept the keys far away from the vehicle, waited for the alarm icon to light up, then reached in and unlocked the door, then opened it? I only ask since you did not mention if the truck was locked or not. Also, if your key is chipped, and you had them close the vehicle while you were opening the door, would that have any affect on the alarm?
I am sure someone else can answer your question better than me but give it a try.
I did lock the truck and put the keys in the garage. But that was about 10 yards away. I was thinking if it had a chip sensor that would be far enough away.

At first I checked the glass break sensor and could not get it to give the warning beep...by tapping on the glass. So I was guessing I was going to need the dealer adjust the sensitivity level.

But then I decided to check the alarm today and now I am thinking it might not even be activated. My remote start works. But I haven't been able to set the alarm off.
 

·
Premium Member
Joined
·
128 Posts
If it is like my 08, when I lock it the red truck symbol blinks for about 30 seconds then stays lit. At that point the system is armed. If you try to unlock the door without using the key it will immediately relock and set off the alarm. The glass break sensor has a microphone below the climate controls labeled security. If I tap on the glass while it is armed, the alarm will go off.

If the symbol on the dash does not stay lit it probably is not set up.

Take it back to the dealer and ask them to demonstrate it for you.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
They finally got it fixed at the dealer. It was apparently never activated when I purchased it. No big suprise it wasn't set up correctly after installing the glass break sensor. The remote start range really stinks. Also since it turns off when you open the door makes it stink also.

Bottom line I would not purchase the dealer remote start and alarm again. I know better now but its too late.
 
1 - 5 of 5 Posts
Top