Toyota Tundra Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Would like any ideas on this...

2 days ago the tundra (51000 miles) would not turn on. It cranked, but behaved as it had no fuel. It had a 1/4 tank... I added 5 more galons just in case, and nothing...
One day later I was about to push it (jet IT out of The way), my wife was driving and the engine started!!! No engine hesitation or anything...

So now, what to do... Don't want to be left in the middle of the road....
 

·
Registered
Joined
·
657 Posts
This same happened to me 2 DAYS AGO. Crank ... no start. It's a 2003 w/V8. I took a screwdriver handle and whapped all the electric relays in the underhood fusebox and it started right up! Now doing this is from experience. I seem to be cursed with a Tundra with relay problems. Of course this may or may not work but it's worth a whap.

Good luck
George60
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Thanks guys...:ts:

All good information.... I do hope is not the fuel pump (lost of $$$).
I'll check the relays, and hope for the best.
 

·
Premium Member
Joined
·
11,253 Posts
That, and the fuel pump is a huge pain in the butt to replace. Best way is pull the bed back a couple feet so you can get in there to work, then drop the tank several inches down and support on a floor jack. Lot of connections to release. Even without a bed at all, I'd still likely have to drop the tank, the fuel pump is slightly under the access cab.
 
1 - 6 of 6 Posts
Top