Toyota Tundra Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
263 Posts
Discussion Starter · #1 ·
I filled up last night and once the pump automatically shut off, I gave it one more short customary squeeze. When I started up my truck, the guage only came up to around 3/4 full. I had about a 3 mile drive back to my home, and noticed it was moving up, but just slightly. This morning, it read full?

What happened?
 

·
Registered
Joined
·
263 Posts
Discussion Starter · #8 ·
My '06 did it on the first fill up ... after a few miles it crept up .... haven't noticed it since ... you tend to notice every little thing when you purchase a new vehicle .... seems to be working fine now. Good luck!
That's exactly what mine did! Actually, the first and second refuelings had no guage problems, but it was the third time I filled up that I noticed this. In fact, I had only driven about 85 miles after the second fill-up, then filled it back up for the third time to check my mpg's. It was after this third fill-up that the guage stuck at just over 3/4 tank, then slowly creeped up from there.

My '04 Taco took a few minutes to rise completely, but I don't think it had an electric guage??

BTW...thanks for the replies thus far fellas!
 

·
Registered
Joined
·
263 Posts
Discussion Starter · #11 ·
So...I put another 170 miles on my truck today and decided to fill up again and check the guage as well as the fuel economy. Guage came up to full immediately! MPG's are up to 22.4.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top