Toyota Tundra Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2000 Tundra and I have a grinding noise upon starting. It has been doing it occasionally for about 6 months. It is more often now. I also had some slipping in the transmission too. I took it to Metro Trans and had to have the entire transmission rebuilt at the total of $3,700. The mechanic told me that he heard a noise upon starting the day he put the transmission back in and he could not recreate it again when he tried. He said he thinks the starter may be going out. He also said he could not access the starter while he had the transmission out because of the Tundra was not made to access the starter that way. I picked up the car on Tuesday and today Thursday when I started it, it made the grinding noise again. I thought that noise was related to the transmission and it would go away, but it did not. WTH!!! Do you think it is a starter issue, and did I just get screwed by the Transmission place?
 

·
Registered
Joined
·
315 Posts
I would of made sure it wasnt the starter before having the tranny rebuilt.
Also....could be some teeth broken off the flywheel (or starter clutch if these motors have them).

I would say that if someone asked me about grinding at startup would say 99.9% of the time its starter related.

Not the tranny shops fault, if someone asked them to rebuild it.....and slipping is never good.
Chances are you have a bad starter and had a bad tranny


Good luck

~JH
 
1 - 2 of 2 Posts
Top