Toyota Tundra Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter #1
So I was reinstalling my car stereo in my crewmax today...compnents and sub...well, long story short I now have two problems.

1. The rear passenger door will not open from the inside or the outside. I'm positive i connected the door cables correctly b/c I did it with the other 3 doors and they work just fine. Maybe I hit the child lock on accident? Well now I have a door that won't open. Any suggestions on how to open it before I take her to the dealership?

2. When I lock my truck, the doors lock but it doesn't beep and the lights don't flash...also the headlights don't turnoff like they normally do when i lock my doors...I have NO idea how this could have happened. This is the second time i have done all this work to my truck and never had any issues like this.

I disconnected the neg. terminal when I was doing all this work, but that's normal.

Any suggestions before I go to Toyota?
 

·
Registered
Joined
·
60 Posts
I have no ideas that could help you, but wish you luck in getting it figured out. Out of curiosity, I have to wonder why your doors were disconnected to install a stereo??
 

·
Registered
Joined
·
150 Posts
Discussion Starter #5
I have no ideas that could help you, but wish you luck in getting it figured out. Out of curiosity, I have to wonder why your doors were disconnected to install a stereo??

The door was disconnected so I could install some speakers...

So I have an update...it turns out I can open the door now...The door will unlock but it won't lock automatically...But i can lock it manually and I think both problem are related, so if I can fix the lock issue, I think the other one will go away...I say this b/c when I manually lock the door, close it, then hit the lock on my keyless to lock the other doors, it works like normal...lights go off, the beep happens etc..

Any thoughts on the lock issue?
 

·
Premium Member
Joined
·
1,261 Posts
I'm pretty sure that the cable that you put back in the stuck door didn't seat correctly and you'll have to pop the door panel back off again to fix it, that should be pretty quick. But as for the lights/beeping, etc. I can't help you there... it won't work until you get that door fixed... if the truck thinks it is open or unlocked, no remote locking will fix it. Do the door fix first and see if that resolves your other issues. Good luck!
 

·
Registered
Joined
·
150 Posts
Discussion Starter #7
I'm pretty sure that the cable that you put back in the stuck door didn't seat correctly and you'll have to pop the door panel back off again to fix it, that should be pretty quick.QUOTE]

Hey buddy, already tried that. My roommate and I messed with it for about 15 to 20 mins, tried a couple things and nothing worked..maybe the mechanism is messed up?
 

·
Registered
Joined
·
7,461 Posts
well i vote that its all interrelated too...like said..if the truck thinks the door isnt closed then it wont electrically lock and the lights wont go off etc etc etc. something is not reinstaleld correctly. try taking it apart to the extent u had it before and just reinstall each thing carefully. it shoudl avoid a trip to the dealer for a repair that obviously will be out of pocket and not a warranty item. good luck!! hate it when crap like this happens.
 

·
Premium Member
Joined
·
1,261 Posts
I'm pretty sure that the cable that you put back in the stuck door didn't seat correctly and you'll have to pop the door panel back off again to fix it, that should be pretty quick.QUOTE]

Hey buddy, already tried that. My roommate and I messed with it for about 15 to 20 mins, tried a couple things and nothing worked..maybe the mechanism is messed up?
It is possible something in the locking mechanism is messed up, but I would check the most basic things first like making sure the cables have proper tension, etc. I'm not doubting that you checked, but some people have gotten the two cables mixed up (though I think they can only go in one way) and others have put them on correctly only to find that it pops out at the last second. Check the child-lock switch and make sure the door is unlocked first before taking the door apart. Also check the opposite ends of the cable to make sure nothing popped out on the other end. Not trying to be insulting or anything, but the simplest things are usually the ones we overlook... good luck!
 

·
Registered
Joined
·
4,519 Posts
A similar thing happened to me. After I installed the rear speakers. Originally, the cable didn't seat correctly and I had to end up taking the door panel off again and fixing it. Then at some point later on, the beep stopped. I am not even sure how it happened because these events were separated by at least 2 weeks. Then within 3 days it just started working again. I would guess disconnecting the battery for a few minutes would help.
 
1 - 10 of 10 Posts
Top