Toyota Tundra Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter #1
I have a new Tundra with the standard radio, no nav, and the mini-RCA jack on the front for aux input. My issue is that I have to turn the volume to max on both the radio and the ipod to get the same listening level as I have with the radio set on around 25. The bright side is when I switch back to AM or FM, he radio remembers what it was set on and I don't get blood runningout of my ears. Is the normal operation? Is there a fix? Would an Ipod interface give a better result?

I had a USA Spec in my 4 Runner and although it functioned fine, the issue with that one was it only recognized 5 channells, so all of my music had to be in a max of five playlists, or the radio did not see tham. Is there an adapter that will get past that limitation? USA Spec seems to be the one that gets referenced the most, but I just didn't care much for it..
 

·
Registered
Joined
·
98 Posts
If you are using a mini plug that comes out of the headphone jack of the ipod, the volume of the ipod itself is active. Do you have the ipod volume turned up enough? The EQ section of the ipod will also be active, as well as "soundcheck" if selected. I recommend turning soundcheck off, and EQ off, and increasing the volume to 90%. If distortion occurs turn down ipod volume slightly.

Luther
 

·
Registered
Joined
·
119 Posts
Discussion Starter #3
The Ipod volume is turned up to max, as is the adio volume. he sound is not distorted and is actually a decent listening level. I'm not a ground pounder so I don't need mega-watts. I'm just curious why there is such a diffeence in volume settings between the radio and the Ipod.

How do you set soundcheck and EQ ? My Ipod is the Nano and I don't remember ever seeing how to change any settings on it.
 

·
Registered
Joined
·
379 Posts
you probably need a headphone amp for the ipod... the output is intentionally weak so you don't blow your eardrums with those cute white headphones....
 

·
Registered
Joined
·
119 Posts
Discussion Starter #5
I found my problem. What a dumb-ass.. The max volume setpoint was set to about 1/2. Moved that back to max and I now have ear-bleeding stereo..
 
1 - 5 of 5 Posts
Top