Toyota Tundra Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
Hello everyone, hope someone here can help, I was recently cleaning some parts on the engine of my '03 Sequoia Limited, and found the coolant temperature sending unit wire-harness is missing, don't know how long it's been gone; anyhow I looked around and checked if I could see a loose wire somewhere and didn't see any. No idea where the wire comes from or what happened to it. Anyone know where this wire come from? Obviously it's been gone for a while since it's all dirty around the male plug. I don't currently have any issues with the coolant temperature. The other sensor to the right is the ECT sensor
151699
thanks!!
 

·
Registered
Joined
·
3 Posts
Hello everyone, hope someone here can help, I was recently cleaning some parts on the engine of my '03 Sequoia Limited, and found the coolant temperature sending unit wire-harness is missing, don't know how long it's been gone; anyhow I looked around and checked if I could see a loose wire somewhere and didn't see any. No idea where the wire comes from or what happened to it. Anyone know where this wire come from? Obviously it's been gone for a while since it's all dirty around the male plug. I don't currently have any issues with the coolant temperature. The other sensor to the right is the ECT sensor View attachment 151699 thanks!!
I have 02 something has been driving me crazy. Hopefully someone will chime in and have an answer. I compared it to my buddies 01 Tundra harness comes out beside the other one. Wrapped in w/injectors etc.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #4
Well, well, well. I finally found the answer to this puzzling situation. Talked to three different Toyota specialist mechanics AND they ALL said nothing goes there, and they see that all the time. They also said toyos are not the only ones with a little "extra" with no purpose; SO I am going to let it rest!! nothing wrong with the vehicle, everything works as it should so I am resting my case. Relax guys, you can sleep now, I'll do the same :) :)
 

·
Registered
Joined
·
40 Posts
Well, well, well. I finally found the answer to this puzzling situation. Talked to three different Toyota specialist mechanics AND they ALL said nothing goes there, and they see that all the time. They also said toyos are not the only ones with a little "extra" with no purpose; SO I am going to let it rest!! nothing wrong with the vehicle, everything works as it should so I am resting my case. Relax guys, you can sleep now, I'll do the same :) :)
It’s actually was supposed to be used as a make or break switch for electric fans but for budget reasons never got developed but the sensor still remains. Could still retrofit it to work that way if you wanted to.


Sent from my iPhone using Tapatalk
 
1 - 5 of 5 Posts
Top