Toyota Tundra Forums banner

1 - 20 of 70 Posts

·
The Tire Guy
Joined
·
261 Posts
Discussion Starter #1
Let me start by saying that I fully expect gorilla to post an " I told you so" somewhere in this thread.

Some of you may have read my post earlier this year, back in Jan., that I was going to get a custom tune!! I was pumped, got pics of the rig on the dyno and they were going to post the dyno results on there site when we finished. As you can see there are no pics or links posted as of yet. Everything started out great, did a couple of test runs to get a base and then the tuning began. We started at 188 rwh and with a few adjustments we were at 20+ gains to the rwh!! I was like a kid, then he tells me he needs to adjust the a/f ratios and I should get more power and better fuel mileage. I'm thinking to myself that this is the greatest thing I have ever done, more power and better mpg!!Then the whispering and huddling over the laptop. Oh crap, what is going on? I got there at 8am and didn't get home till almost 4pm, that's with a 45min drive both ways. There was zero excitement on the way home, just hope and disappointment. For whatever reason they couldn't adjust the a/f ratio, no matter what they did it just wouldn't let them change anything. According to the tuner all the info and updates had been downloaded and they had support from unichip, still nothing. We decided to call it a day and I would pull the chip out and send it to the tuners so they could do more work with unichip on the phone and I would get it back in a week or so..............................Now I knew they were going out of town in the start of February so I didn't expect the chip till the end of the second week. So here we are in the middle of March and I got the chip 2 days ago via fedex! Here we go, its finally time to get the power that I've dreamed about for soooooo long. After I closed the shop on Wednesday I got to work on getting that bad boy in there, by this time I'm a pro at installing these things in our trucks. Get everything wired up, reconnect the red top ( Thats a whole nother story for a different day!!!) and now is time to crank that sucker up...................do I hear the sound of sweet exhaust? The rumble of the magna flo's, NOPE!! Just the sound of the starter, over and over and over and over, you get the point. Not a damn thing happened, nothing! All this time and the damn thing wouldnt even start? Pissed isn't even close to describing my mood, add that to the fact that my wife is on strike right now and you can imagine how emotional I was. I grab my phone and email unichip and the tuners and tell them what is going on. I have to say too, this whole time I never once got ugly, impatient, rude, or bothersome, just sent emails every week to see what the progress was. The email on Wednesday was the same, just explain what is going on and ask for help. Unichip replied in about 20mins, I was told that it sounded like a connection issue and I should reinstall making sure that all the connectors click. I'm ok with that, I could have rushed to get it in, very unlikely but possible. So today was the second install, I even downloaded the directions just in case my 31 year old memory was failing. Guess how this ends???? Yep, same damn thing happened again. So I have emailed the same group of guys that I emailed Wednesday, and I did not get a 20 minute response, hell I haven't even gotten a response yet, that was 3 hours ago. So the waiting and disappointment continues and if either the wife ends her strike or they fly to my house and fix the problem y'all might see me on the news later....I'm interested in the responses and like I stated at the start of this post, we should see gorilla on here pretty soon to give me that " I told you so".
 

·
Registered
Joined
·
4,071 Posts
hello, now thats to funny. gorilla will chime in, bla bla bla...
nope i will not say a thing.
no need, you said it all for me, thankyou.
you saved me alot of time.
gorilla
 

·
Registered
Joined
·
128 Posts
i'm glad to hear that you had some good gains but... not glad that you can't start the truck with the unichip installed and the not so great costumer support that you are getting right now.
let us know what happens.
btw x2 on the gorilla response and good luck with the strike:sad3d: i hope that she settles and then you can be like:laughing3d:;)
 

·
Premium Member
Joined
·
2,829 Posts
Don't worry, my unichip failed also, and I am about to remove it and deliver it in person to them. Mine first symptoms were same as yours, and then it quit all together. When I unplug my unichip my truck starts just fine. With unichip it won't even crank engine at all.
 

·
The Tire Guy
Joined
·
261 Posts
Discussion Starter #6
Unlike the people who did gorilla's tune mine guys don't do this full time. I could only wish that I lived close to japtrix, and the closest place to me besides whos doing it now is 4.5-5 hours one way. These guys are great guys, I wasn't bashing them, just the situation that I'm in, and the lack of training unichip provides to there " tuners". Another thing I want to mention, when my chip was on the laptop there was nothing on the map B. I mean 0, when you look at the maps there is something like a spreadsheet with numbers everywhere, not on my map b section. Either it was never there or my guys didn't know what they were looking at or for? It still puzzles me that when I first got the chip it made a HUGE difference, power and mpg, the drawback was that it wouldn't start all the time on the first crank, sometimes I would sit in a parking lot for 15-20 minutes. So I had to send it back and get it reprogrammed. When it came back it seemed like it had a little bit of increased power on the top end, not anywhere close to the first time. You can forget about a mpg gain on the second install. Now just a waiting game to see where the Fedex box will land. Back to the tuners for who knows how long or to unichip and get a cookie cutter tune that will leave back where I was at the beginning with a lighter wallet.
 

·
Premium Member
Joined
·
2,269 Posts
Don't worry, my unichip failed also, and I am about to remove it and deliver it in person to them. Mine first symptoms were same as yours, and then it quit all together. When I unplug my unichip my truck starts just fine. With unichip it won't even crank engine at all.
I have heard good, bad, and not sure on this mod. Not slamming Unichip, but,
does the mod deliver, or does it take "precise" tuning to very exact parameters to
get the value of this mod. Curious on whether I should jump into the pool, or
stay dry, and work on my tan. I do not think I would have the patience to play...let's try this, and then let's try that routine. Anyone have the short answer here?
 

·
Registered
Joined
·
739 Posts
wow you got me thinking about buying one :confused: good luck hope they respond soon
 

·
Registered
Joined
·
6,755 Posts
I have heard before that they make a big difference on the vvt-i motors, not so much on the older motors. I think the vvt-i is 04 and up, or was it 05 and up? I'm not sure, time for a beer.
Sorry to hear about your troubles Cajun, that is why I can't bring myself to get the Unichip, fear of the unknown.
 

·
Registered
Joined
·
233 Posts
realy sry to hear all this cajun , i wish you luck in all this getting it resolved in a way that you make out !!


I have heard good, bad, and not sure on this mod. Not slamming Unichip, but,
does the mod deliver, or does it take "precise" tuning to very exact parameters to
get the value of this mod. Curious on whether I should jump into the pool, or
stay dry, and work on my tan. I do not think I would have the patience to play...let's try this, and then let's try that routine. Anyone have the short answer here?

agreed on that jbtoy , i have been thinkin of one also but heard mixed reviews , but i would want it tuned correct to get good results but, i dont know of any one who tunes them on long island . Also i cant fined any used ones and the new one aren't worth the money they want just for a 20hp increase or so , i can b getting that increase with my CAI plus trd headers . . . .
 

·
Registered
Joined
·
756 Posts
My buddy had a juice box on his GMC HD 2500 diesel, he was towing his 31' 5th wheel camper on the highway when his box crapped out. Truck just turned off, no brake lights or anything. I almost ran into the back of him. Let it sit for a while and presto, back on the road. It only got worse from there. Sometimes it wouldn't start at all. He ditched that thing after a month of messing around with this and that, and never had a problem since. I guess my point is all of these tuners and chips fail at some point. Good luck to you guys, I just don't see how 20 extra hp on the side of the road is helpful. I will not be adding this to my truck.
 

·
Registered
Joined
·
640 Posts
I guess I got lucky, I got one of the 1st ones that uni-chip did,I was bugging Jack to do something, Mine has
three switches on mine, lots of extra wire to hide, 1 switch on/off -2nd swith map a/b-3rd switch govenor removed.......kinda a guinnie pig for them.....went back one time when it first arrived as the govenor was still there, I got it right back and have put about 90,000 miles on it issue free....and no Ivan it(my truck) has not been fixed yet....it goes in on monday.......
 

·
The Tire Guy
Joined
·
261 Posts
Discussion Starter #14
Sounds to me its cutting off the fuel for some reason..
That's exactly what it sounds like. That's also what it sounded like the first time I got it, but at least then it would start. Still no word as of 10:30 central time???
 

·
Premium Member
Joined
·
2,829 Posts
I would buy unichip again. I am not bashing them, I think they are great company. I am just saying that mine failed at this time (after 120,000 miles). Unichip guys took care of most fellow members that had problems with their units. Only reason I am going to drive up there, since I am in WA state (at this time) and OR is not that far away, so might as well go there and deliver it in person.

I have one of the older versions of Unichip as well. And for what I am running 9+ pounds of boost plus governor removed, and rev limit is up to 6000rpms, there is nothing else for factory ecu. I don't want to run stand alone units, like some members have done.

Again, I believe Unichip is a great company and I would recommend them to my friends and family any day.
 

·
Registered
Joined
·
4,071 Posts
hi i have to chim in, i can't help myself here.
if you own a 2000 to 2003 you should have a trd s/c period. and forget about everything else.
the only way a 2004 will allow the trd s/c to run is use the unichip to run the truck.
if you own a 2005 or 2006 buy the unichip.
all i can say is there are many of us, that have the unichip, & love it.
many have emailed me, messaged me, and will not post here, because they don't want to hear the BS!
and i of all people understand that.
i'm glad mine gave the the gains i got with my mod's.
i'm so sorry for those who have or have had issue's.
i'm not a mean or bad guy.
i have feelings for all of you.
that is why, i tried my best to inform you all about what to look for, what the unichip screen should be, and how to get to the a/f ratio to change it.
what it should look like, etc...
i know i seen it.
all i was trying to do is help.
but i see on some case's , it get's twisted, & i become the bad guy.
o.k. than so be it.
i have yet to see ANYONE chim in and tell you what the charts look like, or what to look for.
fully custom tuned unichip for a 05 with volant cai, headers, cat back, 4sale 5g's. ;-) just kidding.
good luck, i hope it works out for you all.
gorilla
P.S. by the way, 20RWHP is alot. but i got that just with my custom tune on top of what i already had.
i'm not rubbing it in, just stating the facts in my case.
 

·
Moderator
Joined
·
7,925 Posts
Man Rew,

Sorry to hear of your woes. I was all excited to hear about the unichip after you told me about it and disappointed that it has not delivered. Hopefully the guys at unichip will step up and make things right for you. Pretty frustrating when dealing with anything tied into the ECU.

Keep us posted brother.

Toby
 

·
Registered
Joined
·
901 Posts
Now the real question is... "Is the wife still on strike?" :) Maybe you can use the unichip and see if you can get her to turn over? :) Just kidding... hope you get things worked out with your unichip woes.
 

·
Registered
Joined
·
374 Posts
brother that sux. ive had mine for over a year with absolutely no issues since original install( it stalled once)
good luck with the wife.
 

·
Registered
Joined
·
4,071 Posts
hi, i'm not saying that this is your case.
but i was in my friends car witha unichip.
it stalled.
i said what happened? i never had that happen.
so i looked over he had about 100 keys on his key ring.
i said take off just the start key.
start it up and now run it. it never stalled.
i bet in his case, it was the keys shutting off the vehicle.
now he only drives with 1 key, & clips his keys to his pants loop.
& his vehicle never stalled, & o've course he has the unichip.
regards,
gorilla
 
1 - 20 of 70 Posts
Top