Toyota Tundra Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
This is not the normal question about how to disable the seatbelt chime.
Today my truck really started to act up. while driving in a straight line or corner the door light would come up on the dash, the dome lights would come on and the chime would come on. doors would also unlock and lock as if you were putting it in park and then back in gear.
So hears the deal. I installed the 5100's in the front about 2 or 3 months ago, no problems at all with vsc or anything. I just installed the air lift load lifter 5000 in the rear for hauling my race trailer. Now just before I installed the rear bags i noticed while going around an on ramp the truck made a chime and the dome lights flashed on and off.
now after I installed the bags this problem got progressivly worse. and now won't stop doing it.
I have done a search and came up with nothing like this problem
I'm hoping it's just the zero point calibration but not sure
Please help!
 

·
Registered
Joined
·
1,131 Posts
unless you rubbed through a wire harness somewhere, while installing your aftermarket parts. the 2 shouldnt be connected, just a coincidence. but the fact that it was only doing it on corners, makes it sound like some type of bad ground/connection issue.

which door is it saying is open on the display?? (or maybe only the ltd does this?)
 

·
Registered
Joined
·
7,461 Posts
well the zero point would have nothing to do at all with a dome light or the door indicator showing up. it would, however, make the grindign noise under hood, an an airplane going down too fast type of beep beep beep beep beep and the traction light on the dash would flash.

other than that, sounds like u pinched a wire harness somewhere somehow.
 

·
Premium Member
Joined
·
1,261 Posts
Start with the basics first... disconnect your battery (negative terminal) for at least 10 minutes, re-connect and see if the problem is still there...
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Well porkshop you hit it bang on, I took it to the dealer today and they couldn't find anything wrong, I told them I wasn't dreaming and that there was a problem somewhere. so they took it for a drive and sure enough it did it for them.
I've never heard of this problem before, could it be because of the massive doors on the RCSB?
thanks for the help on this hope it's not the beging of problems to come
 
1 - 5 of 5 Posts
Top