Toyota Tundra Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I just recently installed the Eclipse AVN30D into my vehicle. My VSS and Parking brake wires are connected correctly. Everything seems to work except I can not get a Satellite signal. I live in Louisville, KY if that helps any. When I goto the system check screen all the Satellites are dim and none of them are lit up. I have the GPS antenna mounted underneath of my dash above my radio. It seems alot of people have placed their antennas in this spot. Should I consider relocating to the inside of the windshield in the upper right hand corner? Would that possibly fix my problem? There was also a little white magnetic square piece in the bag with my GPS antenna. Is that just for mounting it to metal or does it actually serve a purpose? Any input is appreciated



Another question I have with this unit. I tried searching but came up empty handed. Will this play copies of movies I own? I back up my DVD collection and I do not want to keep the originals inside my truck to watch. I have tried a couple that I have copied and they work fine on stand alone players but in the truck it just says check disc and takes forever to eject the DVD. (using DVD-R discs and Burning with Nero)
 

·
Registered
Joined
·
267 Posts
I have the 6610 with the gps mounted in the headliner in front of the rearview mirror(shop installed it there). I have problems with my gps also. It seems to take a long time to acquire a signal and to keep it. I previosly had the toyota factory nav and had the gps mounted in the dash above nav as you do, and never had any problems. I might contact eclipse and see if they can send me out a new gps sensor, or see if they can offer any suggestions. You might wanna do the same. You need at least 3 satellite signals for the gps to work. I dont know about your model, but my 6610 plays dvd-r with no problem.(I burn with nero also:) )
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
I relocated my antenna today and now I am getting 4 Satellites. So I guess it was just in a bad area. I can't get my unit to play copied DVD's though thats kind of disappointing. I wonder if upgrading the firmware will help. I think the NAV disc with it is like 1.2. Anyone with an AVN30D out there could you post up with with whether or not you can play copied DVD'? If so did you have to do it in a special way or update the firmware?

Thanks!
 

·
Registered
Joined
·
1,892 Posts
I relocated my antenna today and now I am getting 4 Satellites. So I guess it was just in a bad area. I can't get my unit to play copied DVD's though thats kind of disappointing. I wonder if upgrading the firmware will help. I think the NAV disc with it is like 1.2. Anyone with an AVN30D out there could you post up with with whether or not you can play copied DVD'? If so did you have to do it in a special way or update the firmware?

Thanks!
Check your manual for the media types the unit can read.
I have an AVN30D and I can play DVD+R's that are recoded with Nero.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
I think it was the discs I was using. TDK 16X DVD-R's weren't working. I found an old Philips 8x DVD-R and copied a disc and it worked perfectly... Maybe I need to burn the TDK's at 8X or try a new brand. Thanks for the info.
 

·
Premium Member
Joined
·
2,875 Posts
I followed the eclipse mounting instructions which stated to place the antenna on the passenger side dash above the ac vent. I haven't had any problems with tracking but it does turn stupid every now and then when I'm stopped on an exit ramp.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
I followed the eclipse mounting instructions which stated to place the antenna on the passenger side dash above the ac vent. I haven't had any problems with tracking but it does turn stupid every now and then when I'm stopped on an exit ramp.

did you mount it on the little white metal square they included? I didnt have any antenna mouting instructions but I could have overlooked them.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
How do you access that screen? Is it unique to the 30D? I don't recall that satellite indicator in my 2454.

There is an info button on the right hand side and then you click on System Check. I am not sure what other units have this feature.

 

·
Registered
Joined
·
39 Posts
I just recently installed the Eclipse AVN30D into my vehicle. My VSS and Parking brake wires are connected correctly. Everything seems to work except I can not get a Satellite signal. I live in Louisville, KY if that helps any. When I goto the system check screen all the Satellites are dim and none of them are lit up. I have the GPS antenna mounted underneath of my dash above my radio. It seems alot of people have placed their antennas in this spot. Should I consider relocating to the inside of the windshield in the upper right hand corner? Would that possibly fix my problem? There was also a little white magnetic square piece in the bag with my GPS antenna. Is that just for mounting it to metal or does it actually serve a purpose? Any input is appreciated



Another question I have with this unit. I tried searching but came up empty handed. Will this play copies of movies I own? I back up my DVD collection and I do not want to keep the originals inside my truck to watch. I have tried a couple that I have copied and they work fine on stand alone players but in the truck it just says check disc and takes forever to eject the DVD. (using DVD-R discs and Burning with Nero)
The small square contains ferrite (metal) which acts as a ground plain when sitting it on plastic pieces. I would recommend using this item when mounting on plastic pieces such as AC ducts. I sincerely doubt you will find a suitable place under your dash that is metal.

To improve reception move the GPS antenna as far forward as possible so that it has the greatest view of the horizon. You do not want any metal obstructing the antennas view of the sky.
 

·
Premium Member
Joined
·
2,875 Posts
Yes I used the metal plate as it aids in reception plus gives the magnet on the antenna something to hold on to. I have installation instructions from eclipse that are tundra specific so I used those and mounted the antenna exactly where they showed. I would think that they played around with it for a while until they found a spot that offered the best reception.
 

·
Registered
Joined
·
267 Posts
Could you send me a link for that tundra specific mounting instructions, or is it in your manual. I will look in mine. I think the installer mounted mine in the wrong spot. My gps works, but always has poor reception.
 

·
Premium Member
Joined
·
242 Posts

·
Registered
Joined
·
1,892 Posts
Or you could just mount the antenna on the outside of the vehicle like I did. It doesn't get much better than that. No steel, glass or rubber to pass the signal through.
 

·
Premium Member
Joined
·
2,875 Posts
Core check your email and reply so I can send you those instructions. Also I get 4 satellites when I check my info page and have never been out of contact as far as I can tell.
 

·
Premium Member
Joined
·
2,875 Posts
Cory let me know when you get the instructions as my stupid antivirus program said that it couldn't send the message but outlook says that it did.
 

·
Registered
Joined
·
267 Posts
No instructions yet (just checked email). I also found out that my gps module doesnt have the metal plate with it, and the dealer doesnt know what they did with it. Now I have to get it from eclipse. Could probably just make one myself. If it is ferrous metal, just means is made out of iron. Just rambling, try and send that pdf file again. I will be home for about 15 mins, then have to run some errands, then will be home later tonight. Thanks again, for the help.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #19 ·
There is a nice little mod you can do to really improve the reception of your GPS antenna if you mount it under your dash. Here is a link to the info:

FAQ: installing (E7001) '04 Solara navi into a '04 Sienna LTD - SiennaClub.org Forums

I have done this mod and the result were very impressive. You may need to sign up to view the pics but it is free and worth the trouble. :tu::tu:
Justme thanks for the info. I will have to give that a shot. I seem to lose signal quite often. It will be 4 Satellites for a while then just drop. I get the best reception like czechm8 said on the outside of the vehicle. I might just relocate it out there if this mod doesnt help.
 

·
Premium Member
Joined
·
2,875 Posts
Ok core resent email and this time it went like it was supposed to.
 
1 - 20 of 24 Posts
Top