Toyota Tundra Forums banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
3 Posts
Discussion Starter #1
Hello,

I have an 07 Camry LE L4 without SmartKey that I installed the factory remote start kit (08586-3T950). I am unable to complete registration on the unit. Steps a-h work fine (the hazard lights flash at both f and g). When attempting steps i-m, after pressing the lock button on the remote, key in and out, door open and close, the Security light comes on for 1 second and turns off, as the instructions state. However, the LED does not come back on. If I close the hood, the hazard lights will flash 3 times (indicating an incomplete registration). I have attempted this with both master keys, and unplug the diagnostic connectors between trys. Does anyone have any suggestions as to why the system will not complete registration?
 

·
Registered
Joined
·
6 Posts
I don't know if this iis your problem but when i installed mine I found an error in the instructions on page 28 (K) should read insert the key into the ignition switch, and remove it six (6) it should be seven (7).
And (L) should read, Close the driver's door, then open and close the driver's door seven (7) it should read eight (8)
thats what worked for me and I have notified Toyota and they confirmed.
Hope that workes for you good luck
 

·
Premium Member
Joined
·
3 Posts
Discussion Starter #3
Thanks for the suggestion... I just tried it a couple of times. Following the procedure you provided, I was unable to get the Security light to come on at all. I would hate to think that the unit is defective this early in the game. Does anyone have any diagnostic information or other suggestions?
 
1 - 3 of 3 Posts
Top