Toyota Tundra Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Need help from the experts of this forum.

Just received my Rear View camera from an online seller. I am thinking of installing it myself to a 2006 Sequoia. Here is my question...Is there any wires in the kick panel or under the dashboard were I can connect the reverse sensor wire? If there is, what is the color? Somebody has done it in a 2003 Sequoia. Just wondering if it is possible to do it in an '06.

Any help will be highly appreciated. Thanks a lot.
 

·
Registered
Joined
·
10 Posts
I know the wire you want is directly behind your headunit. Toyota wired all thier trucks the same regardless whether it had NAV or not. If you pull your headunit and trim bezel, you will find a 2-wire molex plug taped out of the way along the main stereo wire harness. These two wires are for VSS & Reverse + for a video camera. I can't remember which color you want but just take a volt meter and measure each one when you throw the truck into reverse. The one that sees 12v positive is the one you want.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Thanks a lot for the info. I really appreciate it. I'll check it out tomorrow. Had my HU replaced by a local shop, hope that Molex plug you mention is still there. Thanks again Ivory.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
I know the wire you want is directly behind your headunit. Toyota wired all thier trucks the same regardless whether it had NAV or not. If you pull your headunit and trim bezel, you will find a 2-wire molex plug taped out of the way along the main stereo wire harness. These two wires are for VSS & Reverse + for a video camera. I can't remember which color you want but just take a volt meter and measure each one when you throw the truck into reverse. The one that sees 12v positive is the one you want.
Ivory---I found the molex plug with 2 wires. Black with yellow stripe and a green with orange stripe. I tapped the reverse sense wire onto the black yellow wire and it worked. Thanks a lot. One problem though...My Head Unit (Kenwood DNX-7120) do not automatically switch to reverse cam when I shift the gear to reverse, it will only work when I switch it manually and when I shift the gear to drive the screen turns to black.

What do you think is the problem?
 

·
Registered
Joined
·
10 Posts
Look into your AV interfeace setup menu and make sure your rear camera is set to "on" so it comes on when you put the vehicle in "reverse".
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
Found the problem. Reverse sense wire of my HU was not connected. Tapped the wire to the Black/yellow wire (the vehicles reverse sense wire) and it is working now. Thanks a lot.
 
1 - 6 of 6 Posts
Top