Toyota Tundra Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
2,992 Posts
Discussion Starter · #1 ·
i have seen a thread on this before but i cant find it again. it was about a part that you need to relocate when you straight axle your truck, it has to do with the transfer case. since i have a divorce mount np205, i thought about putting that and the stock t-case in 4 low for an extra off road advantage, but the stock case wont engage. i think it was called ADD or something? I need info on it.
 

·
Ever the explorer
Joined
·
2,391 Posts
Most the gang on this thread outa be able to answer your question.
http://www.tundrasolutions.com/forums/handling-suspension-and-axle/12293-solid-axle-conversion/


i have seen a thread on this before but i cant find it again. it was about a part that you need to relocate when you straight axle your truck, it has to do with the transfer case. since i have a divorce mount np205, i thought about putting that and the stock t-case in 4 low for an extra off road advantage, but the stock case wont engage. i think it was called ADD or something? I need info on it.
 

·
Registered
Joined
·
2,992 Posts
Discussion Starter · #3 ·
well i found the thread but i didnt get much help out of it. is there any way to fool the computer into thinkin that the add module is there because i dont have mine layin around?
 

·
Premium Member
Joined
·
6,873 Posts
If you still have your front diff, remove the ADD unit and plug it back in or there's a way "trick" the ecu in thinking you still have your ADD unit conected. Problem is, when the ecu sends the signal to switch the ADD unit, there isn't a return signal.

Here's how I did, I connected the add unit, cut off the forks and mounted it on my driver side shocke hoop.

 

·
Registered
Joined
·
2,992 Posts
Discussion Starter · #5 ·
If you still have your front diff, remove the ADD unit and plug it back in or there's a way "trick" the ecu in thinking you still have your ADD unit conected. Problem is, when the ecu sends the signal to switch the ADD unit, there isn't a return signal.

Here's how I did, I connected the add unit, cut off the forks and mounted it on my driver side shocke hoop.
the thing is i dont have the old diff or ADD unit. so i need another way around this. any ideas?
 

·
Premium Member
Joined
·
11,253 Posts
maybe a simple signal generator? similar to what's used to modify speedometer readings and whatnot...? might even be easier...i bet it's just a constant voltage output, maybe something as simple as a switch would work to trick it...
 

·
Registered
Joined
·
2,992 Posts
Discussion Starter · #8 ·
i went to that link that was posted but i didnt see anything for it. i have been looking at junkyards for the ADD unit but have had no luck so far.
 

·
Premium Member
Joined
·
6,873 Posts
i went to that link that was posted but i didnt see anything for it. i have been looking at junkyards for the ADD unit but have had no luck so far.
Email Roger Brown.

Also, you can use one of the ADD units from a taco.
 

·
Registered
Joined
·
2,992 Posts
Discussion Starter · #11 ·
well i emailed that guy and he gave me two links to websites that had articles on the ADD unit. im not sure if they are goin to help but i will have to read them better.

Another problem i have after doing the SAS is that my ABS light is always on and my steering wheel is turned to the left. i know i can get the ABS code cleared but i was wondering if it would come back? And the steering wheel needs to be fixed just because it is annoying. it happened when i drove up on a curb in a parking lot and it jerked my wheel to the right....now my steering wheel is turned to the left. any ideas how to fix this??
 

·
Premium Member
Joined
·
6,873 Posts
well i went to a few junkyards but had no luck finding an ADD unit.
Try TAPrecycling. Many don't like them but, I've found parts there nobody else had.

As far as your steering, if you went over a curb and it mis-aligned your steering wheel, something doesn't sound right. Possibly something was not tightened. Check your tie rod and drag link to see if the jam nuts are tight. Does the truck still drive straight or does it pull to the left? If it pulls left or right, you'll need an alignment. I've always done mine by using a tape measure. If it's still driving straight you can fix the steering wheel by disconnecting the steering shaft from the steering box, turn the shaft until the steering wheel is straight and reconnect.
 

·
Registered
Joined
·
2,992 Posts
Discussion Starter · #13 ·
Try TAPrecycling. Many don't like them but, I've found parts there nobody else had.

As far as your steering, if you went over a curb and it mis-aligned your steering wheel, something doesn't sound right. Possibly something was not tightened. Check your tie rod and drag link to see if the jam nuts are tight. Does the truck still drive straight or does it pull to the left? If it pulls left or right, you'll need an alignment. I've always done mine by using a tape measure. If it's still driving straight you can fix the steering wheel by disconnecting the steering shaft from the steering box, turn the shaft until the steering wheel is straight and reconnect.
Ok ill try them,

everything is tightened, and it still drives relatively straight. i will probably try fixing the steering wheel tonight.

Also. i went to the dealership just to see how much that ADD unit part cost to replace.......$954........screw that
 

·
Premium Member
Joined
·
6,873 Posts
Ok ill try them,

everything is tightened, and it still drives relatively straight. i will probably try fixing the steering wheel tonight.

Also. i went to the dealership just to see how much that ADD unit part cost to replace.......$954........screw that
Try TTORA.com as well.
 

·
Premium Member
Joined
·
11,253 Posts
You sure you didn't bend part of the steering linkage? Don't just pop the wheel off and straighten it out :eek:. Check your drag link and tie rod, make sure they're not bent before you mess with the steering wheel. Those tires produce a huge amount of leverage, make sure something's not damaged.
 

·
Premium Member
Joined
·
1,850 Posts
There wont be a link for the item as they are essentially 1 offs, but Roger knew an electrical engineer that made a few of the 4 low wiring harness units for us back when they were still wrapping up Joes rig. I'll see if I can dig up his info. I have this:

Browns Fabrication (505) 327-5472

but I think that they have changed their #

IIRC JJC has the guys #....

As for the ABS dont have a solution for you on that one. You may have to get another wiring harness cooked up to get rid of it
 

·
Registered
Joined
·
2,992 Posts
Discussion Starter · #17 ·
You sure you didn't bend part of the steering linkage? Don't just pop the wheel off and straighten it out :eek:. Check your drag link and tie rod, make sure they're not bent before you mess with the steering wheel. Those tires produce a huge amount of leverage, make sure something's not damaged.
i checked everything, but it seems to be fine. it isnt handling different at all since this happened. i guess ill just have to straighten it out tomorrow.
 

·
Premium Member
Joined
·
1,362 Posts
I think I may still have an ADD unit laying around somewhere. I used a signal box made by Roger Brown.
 

·
Premium Member
Joined
·
1,362 Posts
i have seen a thread on this before but i cant find it again. it was about a part that you need to relocate when you straight axle your truck, it has to do with the transfer case. since i have a divorce mount np205, i thought about putting that and the stock t-case in 4 low for an extra off road advantage, but the stock case wont engage. i think it was called ADD or something? I need info on it.
After looking at your pictures.....I'm really confused - stupid question, what is driving your NP205? I don't see an input shaft anywhere?
 

·
Registered
Joined
·
2,992 Posts
Discussion Starter · #20 ·
After looking at your pictures.....I'm really confused - stupid question, what is driving your NP205? I don't see an input shaft anywhere?
the pics you saw were right before the truck was done and the shaft wasnt in yet. here are some pics....


 
1 - 20 of 21 Posts
Top