Toyota Tundra Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello all,

I have a 2000 tundra with 272k. I'm actually trying to get rid of it, as soon as I get it moving to show it. It was owned by a toyota service tech, who did all kinds of stupid things to it to keep it running. Specifically with the ignition lock. When I bought the truck, most of the ignition lock was gone. There was enough of the lock cylinder left that you could shove a screwdriver in to turn and start it. To make the truck still work, i think he had disabled the shift lock somehow- you could move the car into gear when the key cylinder was in park or acc, and you could turn off the engine while the car was still in Drive. So i figured I should fix this before selling the truck, my mistake.

I found a used lock cylinder and key. I was able to install the lock cylinder, and turn key to start, and turn the engine on. However, I cannot remove the key from the lock cyinder when it is in the 'lock' position. When the engine is on, I cannot move the shifter into gear, not reverse or drive. Before I installed the lock cylinder, the key pulled out of it just fine.

In doing my research, it seems like the shift lock must be engaged somehow, keeping me from removing the key, or shifting into gear. Anyone have any idea if I might be on the right track? I really don't want to spend money to have it towed to have someone take a look at it if I'm just going to sell it anyway. Alternately, if you live in Western Washington or Portland area and you're interested in a truck that does't look pretty but runs good, if you can move it from my driveway, you can have it for incredibly cheap, my wife wants it gone now that we have our Cruiser.

Looking around at the nest of wires underneath the steering wheel, there's a weird resister that I don't think should be there (pic attached). Also, one of the fuses is missing from the fuse box. Could either of those be implicated? The horn doesn't work, which makes me think that the PO disconnected some things, maybe because the airbag also wasn't working and would have thrown a code?

151416
151417

151418
 
1 - 1 of 1 Posts
Top