Toyota Tundra Forums banner
1 - 20 of 61 Posts

·
Registered
Joined
·
2,534 Posts
Discussion Starter · #1 ·
I got back from the track at 1 AM this morning. Unfortunately I feel I've let a lot of people down with my times - but definitely not from lack of trying. My best time was [email protected] I ran at least 10 runs, with 3 in the 14.0x range, a couple 14.1x, a 14.2x, several 14.3x, and a couple 14.5x. I found that my 14.3 and 14.5 runs came after sitting in line for a long time with the truck running, and the intercooler acting as a heat sink for the radiator. When I realized that, I started coasting back and forth across the length of the paddock 2-3 times before pulling up to the line, killing the ignition, and opening the hood. That's when I managed to get down to the 14.0 and 14.1 range.

Traction was terrible. My best 60' was 2.6 seconds. LOL I was even having difficulty keeping traction in 2nd gear. I found that running with VSC and A-LSD off (push traction button once, then depress it 3 seconds, then depress it another 3 seconds) cuts all traction control and I was able to get a bit of tire spin without having power cut. My best times came with this setting. Tow/Haul mode had zero effect on my time or trap speed.

I should have some video to post by this evening, and I'll also post up pictures of all my drag slips when I get home today.


EDIT: Here's one of the videos of my runs:
http://www.youtube.com/watch?v=n9E6AWsKF0A
 

·
Registered
Joined
·
2,534 Posts
Discussion Starter · #3 ·
Sound really fun.
It was a good time. The best part was I pulled a trailer with two of my buddy's motorcycles on it to the track, ran ten low 14 second passes, then hauled the bikes back. Gotta love the Tundra!
 

·
Premium Member
Joined
·
1,142 Posts
Traction is the problem unfortunately. As long as you had fun, that's all that matters.

What is the elevation there?
 

·
The M.F.I.C.
Joined
·
3,762 Posts
Have you swapped out the tires yet Rone? Get some sticky strip tires & see what happens!
 

·
Registered
Joined
·
2,534 Posts
Discussion Starter · #7 ·
Traction is the problem unfortunately. As long as you had fun, that's all that matters.

What is the elevation there?
~1000 feet.
Have you swapped out the tires yet Rone? Get some sticky strip tires & see what happens!
Nope, this was on the OEM Michelins. I'm still checking out new tires and waiting for my current ones to die.
won't matter much with one wheel drive...
I have no doubt getting a set of summer tires will get me .2 seconds, probably more.

Also, the track was not at all prepared for us. This was the first event of the year, so it's not at all a surprise I couldn't get hooked up.
 

·
Registered
Joined
·
2,534 Posts
Discussion Starter · #9 ·
Put it in 4hi you want hurt nothing:devil:Not really.... i did it a few times in the 1/4.I try only to do it in the 1/8.
I seriously considered doing one run like in 4wd, but I was trapping 102 consistently and I decided that's just too fast for something designed for low speed/low traction conditions.
 

·
Registered
Joined
·
2,534 Posts
Discussion Starter · #11 ·
Nice..... glad too see u beating on it a little, some great fun these Tundra's
I beat on it more than a little. Hold on, let me count my time slips... 13! :)
with that kind of trap speed,your et should be around 13.3 or so.
put the damn thing in 4wd and get it over with.
You have no idea how tempted I was to do that. I think I probably would have if I hadn't run the three 14.0x's and remained stuck in the 14.3x range. I'm going to take pics of all my slips and post links for them shortly.
 

·
Premium Member
Joined
·
1,530 Posts
Not bad times in 2WD and street tires :) You really should've tried it in 4WD. Once out of launch you can switch back into 2WD.
 

·
Premium Member
Joined
·
1,530 Posts
Shift out of 4wd while WOT? That sounds like a recipe for disaster!!
I guess I should have mention you switch it once you catch traction so you don't forget to switch back once you're done down the 1/4. The truck won't switch out of 4hi @ WOT, it stays lock until you lift the throttle. :)
 

·
Registered
Joined
·
2,534 Posts
Discussion Starter · #17 ·
I never tried to put back in 2wd at WOT.Somebody go first:D
Not me, you!
who is under warranty with a s/c 4x4?
:beatsme::becky:
I got 7yr. 100k mile supercharger included!!So i might try it:devil:
:eek:
I guess I should have mention you switch it once you catch traction so you don't forget to switch back once you're done down the 1/4. The truck won't switch out of 4hi @ WOT, it stays lock until you lift the throttle. :)
That sounds more like it. I wouldn't imagine the truck would allow that.
 

·
Registered
Joined
·
32,593 Posts
I agree switching the transfer case in the middle of a pass is a recipe for trouble. Even if this was done with throttle temporarily released, so that it reduces the likelihood of damage, the second or so spent doing this would have a negative impact on ET.
 

·
Registered
Joined
·
32,593 Posts
I got back from the track at 1 AM this morning. Unfortunately I feel I've let a lot of people down with my times - but definitely not from lack of trying. My best time was [email protected] I ran at least 10 runs, with 3 in the 14.0x range, a couple 14.1x, a 14.2x, several 14.3x, and a couple 14.5x. I found that my 14.3 and 14.5 runs came after sitting in line for a long time with the truck running, and the intercooler acting as a heat sink for the radiator. When I realized that, I started coasting back and forth across the length of the paddock 2-3 times before pulling up to the line, killing the ignition, and opening the hood. That's when I managed to get down to the 14.0 and 14.1 range.

Traction was terrible. My best 60' was 2.6 seconds. LOL I was even having difficulty keeping traction in 2nd gear. I found that running with VSC and A-LSD off (push traction button once, then depress it 3 seconds, then depress it another 3 seconds) cuts all traction control and I was able to get a bit of tire spin without having power cut. My best times came with this setting. Tow/Haul mode had zero effect on my time or trap speed.

I should have some video to post by this evening, and I'll also post up pictures of all my drag slips when I get home today.

Your 60' times are telling the story. Don't worry dude, once you get some traction sorted, 13s will be your domain. :first:


I actually found tow/haul mode slowed me around a tenth. :beatsme:

I think you might have a redundant press of the traction control button to get what you want. That first press might not be needed. All I do is two sequential three second presses. That being said, I will try the press algorithm you state to see what it does for me. :nod:
 

·
The M.F.I.C.
Joined
·
3,762 Posts
I think you might have a redundant press of the traction control button to get what you want. That first press might not be needed. All I do is two sequential three second presses...:nod:
This is the same sequence that turns off all the nannies for me... two 3-second presses, when the truck is stopped. With this done, both my VSC & Traction Control lights turn on. With my hard Wrangler H/P's, I can roast the tires at will, and sometimes at 40mph from 1st-to-2nd as well.
 
1 - 20 of 61 Posts
Top