Toyota Tundra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
So besides the extremely few complaints I have about my 07 4 door long bed 5.7 are the small details Toyota missed. No biggies really. Poor quality of the tailgate plastic rod connectors. They are too flimsy (IMO) and I have had to replace them with bigger ones and so far my tailgate works fine, with no more issues of the tailgate sticking closed and not being able to be opened . Low tire pressure gage. Always on. Rattle in dashboard. Enough said. I love this truck.Even though its fire engine red.Its fast, strong, smooth and reliable. So as not to sound like an automotive critic, here is my problem.When I stop at a light at regular speeds and under normal conditions, I hear a tapping sound from ( I think ) the front left fender well. It then taps again either once or twice when I accelerate. Its sounds like a bolt is rolling back and forth in a box and hitting each side of the box. Are there any other's with this problem. I can listen to tools running all day at my job-site to no bother, but this! I must discover this sound before I go insane.

Thanks ( FIND THE INSANE TAPPING 4 ME .COM )
Joke.

Jamie
 

·
Registered
Joined
·
987 Posts
You can reset the low tire sensor (TMPS) with the button near your right knee on the dash. Instructions in the manual. If it won't reset with that, then one is broke or a previous owner took them out.

Maybe the tapping noise is a broken TPMS sensor in your wheel and it's rolling around in there. Take the wheel off and roll it around.
 

·
Mark it eight, Dude...
Joined
·
4,373 Posts
Dude I am having this same exact issue!!!! Eleven days after I got my new tires installed at firestone (ughh) my tpms light started coming on at startup giving the blinks for one minute and then solid. So, I know there is a malfunction. Long story short I have since noticed a ting ting sound at starts and stops also and I would be happy to know that it is only a TPMS. Is yours a ting ting sound??
 

·
Registered
Joined
·
9 Posts
I am having a "tapping/clicking" sound when i brake as well. I took mine to my local dealer and asked about it. They stood outside my truck and had me demonstrate the sound for them. After a look they told me that it's the way the calipers are designed. They said that over time they can lose the factory lubrication. The sound is amplified by the backing plate on the brakes. They assured me that it is nothing to worry about and that they could lube them the next time i get my oil change, etc. I am almost due for an oil change. I will post after that to say if it has been fixed.
 

·
Mark it eight, Dude...
Joined
·
4,373 Posts
This is more of a metal on metal ting sound and it is on starts too when the brakes are not depressed
 

·
Mark it eight, Dude...
Joined
·
4,373 Posts
:bump2:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Just changed my oil.2 hours. Beer me.Make it a double. The tapping can't be a brake issue (IMO) because it happens on acceleration.The sound is jut like a screwdriver tapping on a metal plate. Tap, and then 2 quick taps. I cant' figure it out. Also the low tire monitor is on.Seems like the 2 are linked to a possible cause.Let me know who figures it out first.

Thanks for the replies.Jamie
 

·
Mark it eight, Dude...
Joined
·
4,373 Posts
Just changed my oil.2 hours. Beer me.Make it a double. The tapping can't be a brake issue (IMO) because it happens on acceleration.The sound is jut like a screwdriver tapping on a metal plate. Tap, and then 2 quick taps. I cant' figure it out. Also the low tire monitor is on.Seems like the 2 are linked to a possible cause.Let me know who figures it out first.

Thanks for the replies.Jamie

I think I'm just goint to sack up and drop mine off at the dealership this week. It'll probably cost me $150-200 to have the tpms replaced but that sound is kinda annoying/embarassing.... I know that firestone broke it but it didn't start lighting up on the dash for 11 days, and it has now been a couple of months so I know I can't get them to pay. When I contacted them they told me to take it to toyota and have it fixed because they didn't have the computer to recode it or whatever. I don't know I'll probably call them but I'm sure in the end I'll be stuck paying the bill...
Good luck to you to man!
 
1 - 8 of 8 Posts
Top