Toyota Tundra Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
I have an 04 limited 4x4 DC tundra. It has VSC system that I am starting to hate. I have put a set of Bilstein shocks up front and a set of bigger tires and wheels on the truck. Now the truck breaks alot on it's own when I am not even taking turns fast. The worst has been when driving mountains pulling my camper. The system breaks and pulls the truck in the on coming lane. What can I do I am really starting to dislike this truck. Seems very unsafe. I would hate to have my wife or family member driving when this happens. I have searched the fourm but no real answers. The truck isn't enjoyable to drive now I am constantly nervous that the truck is going to start breaking in every turn. Help please.
 

·
Registered
Joined
·
4,071 Posts
hi, honestly i never heard of this on any toyota forum,
by doing what you did.
what does the larger rims & tires & shocks have to do with the braking system?
many of us did alot more, & never had this happen.
if you have the oem tires & rims. put them back on & check to see if this is still happening.
than i would put back the oem shocks & re-test the truck again.
now the truck will be back to normal.
i assume by doing 1 at a time, you will narrow it down.
it might not nothing to do with anything you changed.
i would also try to get with 1 of our members that is a toyota ase mechanic.
or guy's who have done the same thing.
i'm sure we have members that have put bigger rims & tires & shocks.

i had 265/55/20's X-SP ,than went bigger to 295/45/20's.
i never had the truck brake on it's own in a turn, or at anytime.
sadly, i don't even know what VSC is?
maybe i don't have that on my double cab.
i wish i could help.
go down, & read thread & post by doubleyad & puff&stuff
i wish you luck,
gorilla
 

·
Registered
Joined
·
56 Posts
Discussion Starter #3
Vehical stability control system = VSC Not all tundra's have the system.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #4
Has no one seen this happen?
 

·
Premium Member
Joined
·
249 Posts
VSC was not very common in the 1st gens, but I have seen a few threads here about problems with it after lifts or while off road. I think the solution was to disconnect some sensors on the front hubs or brakes. This basically disables the whole VSC system. Do another search with these added details and I'm sure you'll find the threads.

Has no one seen this happen?
 

·
Registered
Joined
·
4,071 Posts
hi, i don't think so.
i would do what i suggested.
i know my wife's rav4 has everything they offered.
i remember that, they told me.
my wifes rav doesn't brake in turns no mater what speed.
i took it out & tried it.
i know it's not a tundra. but it has all that stuff.
gorilla
 

·
Registered
Joined
·
56 Posts
Discussion Starter #7
I did not leave the truck stock very long but I do not remember it doing it when it was stock. I do not remember it happing like this with the new shocks and stock wheels and tires on either. I am pretty sure it starting happing as soon as I put the aftermarket tires and wheels on. I will try the stocks again. I had a hard time getting the wheels and tires balanced after the new ones. Now that they are the VSC is very sensitive. I've talked to the dealers too and they can't recalabrate for larger tires and wheels. I can't believe you can't customize the truck at all. The stock tire and wheels size is 265/65/17 I am now running a 275/65/18 It's not like I made a huge change.
 

·
Registered
Joined
·
4,071 Posts
hi, i belive thats BS/ my dealership put the X-SP edition on my tundra.
so it went from stock limited rims & tires to X-SP 265/55/20's. they also put in a speedo calibrator.

so i honestly don't belive them in this case.
gorilla
 

·
Registered
Joined
·
56 Posts
Discussion Starter #9
What is the speedo calibrator? Like a true speed or something or did they just use there scan tool and do it and not install anything
 

·
Registered
Joined
·
4,071 Posts
hi, i'm not sure what they put in.
i see the extra wiring connected to my ecu unit.
it run's inside my dash somewhere i never traced the wiring.
but there is a extra powder blue wire that goes into the ecu.
it's marked speed.
i assume they had to install it ,other wise the speedometer would be off.
it's dead on.
i thought when i put on the larger tires it might be off, but it isn't.
so i guess it is a true speed type.
my scan guage2 says the same speed as my dash.
i had to send in pictures of my ecu to unichip. i looked for that wire.
i must have moved it. it's not in any picture,
otherwise i could have sent it to you.
unichip wanted to see if the wiring on my 05, was the same as the 06.
they needed to look for a specific wire, so i can disable the speed/road limitor.
it's not just a cut & re-wire. they need to re-program it to, for this to work.
gorilla




What is the speedo calibrator? Like a true speed or something or did they just use there scan tool and do it and not install anything
 

·
Registered
Joined
·
56 Posts
Discussion Starter #11
my speedo is off 3mph I am taking it tomorrow to get the steering angle sensor and a 0 point calibration done on it. Plus it was aligned with the stock wheels and tires on after I put the 5100's on so I am gonna have it re done with my bigger tires.
 
1 - 11 of 11 Posts
Top