Toyota Tundra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3,084 Posts
Discussion Starter #1 (Edited)
Maybe its just me using an older version of IE but when I went into the Gen 1 DIY section and clicked on the first link for Dinosaur's thread on TPMS disable but after about 10 seconds it takes me to one titled Rijon Comes Through Again.
Can someone please take a look and see if its me or is there actually something wrong?
 

·
Administrator
Joined
·
589 Posts
Hello cheapskate,

Can you provide me with a link to the forum you see this thread in, I unfortunately, cannot locate it to test this issue out.

Thank you so much,

~ Glenda
 

·
Registered
Joined
·
3,084 Posts
Discussion Starter #3

·
Premium Member
Joined
·
5,461 Posts
It did the same thing when I clicked on your link. It displayed the linked post for a couple of seconds then switched to Rijon's post.
 

·
Registered
Joined
·
3,084 Posts
Discussion Starter #6 (Edited)
I'm guessing you don't actually spend any time on this site, just log in to fix stuff?


Hover your mouse over the FORUMS tab, its at the top of any page in the header bar.
Hover over the Tundra Forums tab. From here you will see Tundra, 1 Gen Tundra, and Home Page News. Click on the 1 Gen Tundra tab.
The very first forum you will see at the top of the page says 1Gen-Member Mods, Build Threads, Write Ups. Click on that tab.
Scroll down to the second forum that says Sticky: DIY (Do It Yourself) & User Knowledebase.
Once you click on that, the very first thread that you can click on is the problem thread. It says How to: Disable your Tire Pressure Monitoring System (TPMS) and in light color beside the title it says pics by: dinosaur.


https://www.tundrasolutions.com/forums/1gen-member-mods-build-threads-write/68024-diy-do-it-yourself-user-knowledgebase/
 

·
Administrator
Joined
·
589 Posts
Thanks for the info,

I'll start a rebuild in the backend and see if that'll sync up those links.
If not, I'll have to manually edit those links and redirect them properly.
Please give it a while for it to kick in.

Ed
 

·
Registered
Joined
·
14 Posts
I'm guessing you don't actually spend any time on this site, just log in to fix stuff?


Hover your mouse over the FORUMS tab, its at the top of any page in the header bar.
Hover over the Tundra Forums tab. From here you will see Tundra, 1 Gen Tundra, and Home Page News. Click on the 1 Gen Tundra tab.
The very first forum you will see at the top of the page says 1Gen-Member Mods, Build Threads, Write Ups. Click on that tab.
Scroll down to the second forum that says Sticky: DIY (Do It Yourself) & User Knowledebase.
Once you click on that, the very first thread that you can click on is the problem thread. It says How to: Disable your Tire Pressure Monitoring System (TPMS) and in light color beside the title it says pics by: dinosaur.


https://www.tundrasolutions.com/forums/1gen-member-mods-build-threads-write/68024-diy-do-it-yourself-user-knowledgebase/
I'm experiencing the same problem:
Tundra Solutions Forum > Tundra Forums > 1Gen-Tundra > 1Gen-Member Mods, Build Threads, Write-ups > DIY (Do-It-Yourself) & User Knowledgebase

https://www.tundrasolutions.com/forums/1gen-member-mods-build-threads-write/68024-diy-do-it-yourself-user-knowledgebase/
 
1 - 8 of 8 Posts
Top